Intermittement POP3 Connecting - Spectrum

Copper Contributor

Has anyone experienced this:

I have Spectrum and sometimes their email will connect fine and download, and other times I check mail and get the error below.  Right now I am using port 995 for the POP3.   Spectrum suggests changing to 993 but that is for IMAP.  Due to the high number of attachments and mail, we want to store it more locally than on the cloud.  Outgoing is port 587.  We have enabled StartTLS and Secure Password Authorization on both. 

Here is the error we are getting intermittently:

email address removed for privacy reasons (Note: Email address edited for privacy) - Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

Has anyone experienced this or know what could be causing this.  The connection to the mail server for POP3 and SMTP both test OK in the control panel under Outlook Mail. 


I am using Outlook Version 2307 (Build 16626.20134 Click to Run) under Windows 11 Home Version 22H2 Build 22621.2234

1 Reply

@EHSD5 

 

YES - I have been reading and reading on all kinds of sites, Microsoft Community, Spectrum Comments, etc., as this issue has exponentially increased on my computer.  I have had Office 365 on HP and Outlook (on all of my computers for years) - which I replaced Jan 2024 with a new HP and Windows 11.  I have manually set up the email accounts and still I see Outlook trying to send and times out with a failure.  The error states -

 

Task "my email address - Sending' reported error (0x8004210B): The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or internet service provider (ISP). The service responded: 550  5.1.0 <> sebder rejected. The email address you are sending as must match the email address you used to auth.  Please check your SMTP settings. AUP#Out-1500

 

The site - https://www.spectrum.net/support/internet/understanding-email-error-codes 

states AUP 1500 as - Your email was rejected for attempting to send as a different email address than you signed in under. Check that you’re sending emails from the address you signed in with.

 

Makes No Sense - but number of folks on other sites state it is an issue with MS Outlook and cloud settings.  I guess they don't want to play nice and there are lots of kinks.

 

Like you - I do the set up and the test email goes through, etc. and 10 mins later I'm stuck with the failures.  Spectrum washes it hands when I called Tech Support since "if you can log on thru our webmail address, then the issue is with Outlook and we don't support that."  

 

I've updated Office 365 and still no difference.  Don't know what next or found an answer that solves the problem other than some comments about "Microsoft will release the "new" Outlook and hopefully the problem is solved with the cloud storage".  AUGH.