SOLVED

Cannot access admin account (Office365 & Azure)

%3CLINGO-SUB%20id%3D%22lingo-sub-2707781%22%20slang%3D%22en-US%22%3ECannot%20access%20admin%20account%20(Office365%20%26amp%3B%20Azure)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2707781%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20trying%20to%20log%20into%20an%20Office365%20admin%20account%2C%20this%20occurs%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20image-alt%3D%22Skjermbilde%202021-09-01%20163512.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F307309i244004B39030E440%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Skjermbilde%202021-09-01%20163512.png%22%20alt%3D%22Skjermbilde%202021-09-01%20163512.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat's%20fine%2C%20but%20when%20clicking%20%22This%22%20or%20%22Next%22%20(As%20it%20should%20be)%2C%20i%20get%20redirected%20to%20this%20page%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Skjermbilde%202021-09-01%20163719.png%22%20style%3D%22width%3A%20602px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F307310i158AAA1FB78A0273%2Fimage-dimensions%2F602x289%3Fv%3Dv2%22%20width%3D%22602%22%20height%3D%22289%22%20role%3D%22button%22%20title%3D%22Skjermbilde%202021-09-01%20163719.png%22%20alt%3D%22Skjermbilde%202021-09-01%20163719.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CEM%3EThe%20multi-factor%20authentication%20policy%20is%20misconfigured.%20Contact%20your%20admin%20to%20enable%20notification%20and%20verification%20code%20for%20the%20mobile%20app%20in%20the%20policy.%20For%20more%20information%2C%20see%20the%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fsecuritydefaults%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Eaka.ms%2Fsecuritydefaults.%3C%2FA%3E%3C%2FEM%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EThe%20problem%20is%2C%20how%20do%20i%20log%20in%3F%20This%20occurs%20on%20the%20admin%20account.%20%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2707781%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E365%20Access%20Problem%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2707878%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20access%20admin%20account%20(Office365%20%26amp%3B%20Azure)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2707878%22%20slang%3D%22en-US%22%3EAre%20you%20the%20only%20admin%3F%20If%20not%20perhaps%20someone%20changed%20settings.%20If%20so%2C%20I%20hope%20someone%20can%20still%20sign%20in.%20Otherwise%20this%20would%20be%20a%20perfect%20case%20where%20a%20break%20glass%20or%20emergency%20access%20account%20could%20be%20useful.%20If%20no%20one%20can%20sign%20in%2C%20the%20only%20option%20you%20have%20left%20is%20to%20contact%20Microsoft%20Support.%3C%2FLINGO-BODY%3E
New Contributor

I am trying to log into an Office365 admin account, this occurs:

Skjermbilde 2021-09-01 163512.png

 

That's fine, but when clicking "This" or "Next" (As it should be), i get redirected to this page:

 

Skjermbilde 2021-09-01 163719.png

The multi-factor authentication policy is misconfigured. Contact your admin to enable notification and verification code for the mobile app in the policy. For more information, see the aka.ms/securitydefaults.

 

The problem is, how do i log in? This occurs on the admin account.

2 Replies
best response confirmed by kevinnilsen (New Contributor)
Solution
Are you the only admin? If not perhaps someone changed settings. If so, I hope someone can still sign in. Otherwise this would be a perfect case where a break glass or emergency access account could be useful. If no one can sign in, the only option you have left is to contact Microsoft Support.

@pvanberlo Seems like the rest of the users can log in just fine.

Sendt this to microsoft. Thanks for the reply =)