Copilot for Microsoft 365 Tech Accelerator
Feb 28 2024 07:00 AM - Feb 29 2024 10:30 AM (PST)
Microsoft Tech Community
SOLVED

Blank details for user when attempting to send email

Copper Contributor

Hello Team,

 

Below issue noticed intermittently for one user while attempting to send email 

 

Whenever user A attempts to send email or meeting requests to user B in same domain, below issue is noticed.

 

ckajit_1-1644927898153.png

 

However ,  issue not observed whenever user attempts to pick the user from GAL 

We have removed the entry from NK2 . Enabled online mode and enabled cached exchange mode

Issue reoccurs after few days.

Today when issue reported , we checked and found that the said issue could not be reproduced.

Both the users are in office 365 in same domain.

Issue has not occurred in OWA.

1 Reply
best response confirmed by ckajit (Copper Contributor)
Solution

@ckajit 

 

Hello,

 

I found one article and thought of posting for community. However solution listed is not applicable for my environment

Please do let me know if anyone finds any solution 

 

https://docs.microsoft.com/en-us/outlook/troubleshoot/contacts/contact-card-not-showing-user-details...

 

Thanks and Regards,

Ajit Terdalkar

1 best response

Accepted Solutions
best response confirmed by ckajit (Copper Contributor)
Solution

@ckajit 

 

Hello,

 

I found one article and thought of posting for community. However solution listed is not applicable for my environment

Please do let me know if anyone finds any solution 

 

https://docs.microsoft.com/en-us/outlook/troubleshoot/contacts/contact-card-not-showing-user-details...

 

Thanks and Regards,

Ajit Terdalkar

View solution in original post