Authentication prompts when opening a document

Copper Contributor

Our users have started receiving proxy authentication prompts when opening Excel/Word/Etc and selecting File/Open.  The domains to which it wants to connect are:


I could create an authentication bypass, but I not wish to as I have no idea why Office should need to connect to either.  I have deselected 'Optional connected experiences' but the prompts remain.


Does anyone know why O365 is attempting to use these domains, or is it simply additional office content being fetched?  Is there a way to disable the connections within O365?


Thank you in advance.

16 Replies

@Surreptitious we are having the same issue, only began this week. Expect triggered by an Office update? Again would like to get confirmation on cause. Believe it is related to O365 integrations.


Same here. Any solutions.

Best Regards

Signing out and in O365 did help

The attempts to access the two domains do not present a user agent; I was forced to bypass authentication for them on our proxy, and then implement a block for the same domains.

Still, this should not be happening.

Our organization has had 3 users experience this so far. They have all had various office 2019 documents open (Excel or Word) and are all running this version (16.0.10386.20017).

None have specified that they were opening a document and it occurred. The most recent had a document open for a long time during the day and it began to pop-up.

As a possible fix, we have turned off the Optional connected experiences and the "Let office connect to online services from Microsoft..." in the Trust Center - Privacy Options dialogue.
We turned that off but unfortunately it didn't resolve the issue.
Any update on this? Over the last few weeks had a few users now reporting this... Any explanation or fix for this? Thanks

Good morning,
i have the same problem with some of my users.
Is there any news?


edit: It also happened with one user the first time I opened Office and tried to register it.

@Surreptitious thanks for opening this discussion. We have the same issues now occuring in our environment 



After weeks of digging I believe I found the source of the prompt issue:


On an affected machine open up Registry Editor and navigate to:


In our case I found these entries to be the culprit:


I've simply deleted these entries and the prompts immediately stopped on my own machine.
In my instance most of the users were affected, so I created a GPO that would modify(delete) these entries upon user login - not had a report of the prompts since. As a safety measure I've also disabled the "Optional Connected Services" for Office users in the Trust Centre\Privacy settings.

Our environment is a mix of W10/W11, Citrix (Server 2012 R2) users.


How I found the solution:
After days of digging around in the Office suite settings, our network settings and not getting anywhere with our network support guys I thought I'd check the registry to see if anything pops up relating to &, that's how I stumbled upon those entries.


Hope this helps as I've been lurking this thread for weeks now hoping for an answer.



Thank you I will investigate this and report back.
Please do - curious to know if this works for others as well.
Thank you for your advice.
I tried deleting only the "thumbnails" registry key under TP_EGNYTE_PLUS and it seems to work.
The problem is that after a few days the key recreates itself....

It remains to be understood what is for and why it has to download icons from
Unfortunately I dont see any of those reg keys.
Think this was caused by multiple reasons, one being defender blocks. We excluded some key files that were being reported as blocked in defender. Outdated web proxy system on the devices.
Seems to all be resolved now.
Egnyte seems to be an optional Office integration, however no idea why it keeps popping up as we never even looked at using it. I keep a group policy on that mods the registry files - that seems to have worked rather well so far, I believe only had 1 or 2 users that reported the proxy prompts since implementing, both of which were result by a simple gpupdate.
Any detail on this would be appreciated, as I believe the registry entries will keep re-appearing until this is sorted at the source. Which files have you excluded? I could ask our Exchange admin to take a look at the defender settings, rather than troubleshooting just for our site.