Activation not working, stuck in offline mode

Occasional Reader

Hi there

 

I'm not a tech, just a small business owner with MS365 Business Basic subscription, attempting to activate desktop apps on new users. The user I'm having trouble with is running MacOS Big Sur v11.7.10 on a 2014 Mac Air.

 

Sidetone: I know it's not ideal to be using a 10 year old computer for this but we haven't had any problems using 365 logins on it previously (and since she only uses Outlook and Word it seemed like an unnecessary capex cost to update the laptop).

 

When I initially added the user and set up her mailbox in Outlook for Mac, it worked for a short period, but then stopped sending and receiving. I noticed the software was offline - but on attempting to reactivate I received the below error message:

 

AADSTS70008: The provided authorization code or refresh token has expired due to inactivity. Send a new interactive authorization request for this user and resource.

 

It occurred to me that 2FA wasn't enabled on this user's account on setup, and it seemed this was causing an activation issue. So, on my own mac I logged into the admin portal to enable 2FA for this user.

 

When I went back to her mac to attempt to activate the Outlook desktop app again (or any MS365 app for that matter) it finds her license and accepts the MS Auth Code from her device, but won't activate the software. It remains in 'offline' mode, per below image:

 

Screen Shot 2024-03-21 at 9.54.07 am.png

Is this a cache issue? Or something simpler? I've googled a bit and seen I'm not confident going in and updating the registry to clear it.

 

I've tried running the license removal tool (https://support.microsoft.com/en-au/office/download-and-install-or-reinstall-microsoft-365-or-office...), but continue to get the same login acceptance but stays in offline mode.

 

Is there something simple I'm overlooking, or a step that I should take to get things to reset?

 

Thanks

Sarah

1 Reply

@sarahprime 

 

May I know it was under subscription? May contact Microsoft Support for this situation