OneNote is not opening in Android

Copper Contributor
I am facing issue with onenote for last couple of days have uninstalled and installed the app no of times. After fresh install It opens for couple of times and then i get a message that it will use data to sync when i confirm to continue next thing it will not open.
I use Samsung A9PRO phone
14 Replies
I'll bet this happened right after your S9 was updated with the latest android version. That is when Onenote stopped working for me.
Onenote has not worked on my S9+ for about one month (after android9 update). I've tried all of the recommended remedies. Yesterday I performed a factory reset. After the pain of the factory reset the exact problem still exists!
It would be nice to hear if the Onenote team is at least working on this problem. Then I'd be a little more patient.
Although, I worry about relying on Onenote in the future with my meeting notes and daily schedules.
Sincere apologies about the issue and lack of acknowledgement as we are moving communities right now from G+ to tech community. We are looking into this
Any update. I face the problem after the attached message appears.
Any update. I face the problem after the attached message appears.
best response confirmed by Nakul Ashok (Microsoft)

@gurpreet5441 This issue is fixed now- please uninstall and reinstall OneNote from the Play Store, and let us know if you still face issues. This happened due to an error in upgrade from Samsung Galaxy apps store in Indian market, where several users were upgraded to an incorrect version. We have verified this issue is fixed by Samsung now.

Thank you. I'll be sure to uninstall and reinstall. I'll let you know how it works out. Fingers crossed...

Thanks! - Rob

I regret to inform you that the problem still exists. I did everything just short of another factory reset, which I'd prefer not to do again. :)
Uninstall, reinstall, delete cache, delete data, reboot, sign out, sign in, etc.
Can I provide any helpful information to you? I'm dying without Onenote on my phone. I was traveling today and had all my trip stuff saved in onenote, couldn't pull it up.
Thanks for your help!

Sorry to hear that, @Regiii! One last check, could you please turn off auto-update in Samsung Galaxy apps, and then try to uninstall/reinstall from OneNote? In case the above step unblocks you, I request you to share a screenshot of OneNote app listing in the Galaxy Apps store. Thanks for your patience and support :)

@Regiii Were you able to get the issue resolved with steps what Nakul suggested ?This issue is fixed by samsung now and we also pushed a new update on GP. If this is still unresolved , can you please share the exact error message you see.

@gurpreet5441 Issue has been resolved for Samsung India users (due to an issue induced by Samsung Galaxy apps tore limited to India markets). Please update latest build from Google Play Store and let us know if you still face an issue.

Onenote is finally working on my S9+! I am so happy! I've been living without it for 2 months on my phone.
I Uninstalled it last night. Cleared all storage, cache, rebooted my phone. Then I reinstalled Onenote and logged in. I added my notebooks last night and added a few notes. This morning Onenote seems to be running perfectly!
Thank you for resolving this issue!
I am experiencing a similar issue with OneNote on my Note 8, however, I do not receive any error messages, just a blank purple screen. Can you please advise?

It could relate to the latest android update which was installed on my phone last week (release date 21/08/19)

If so, I would expect other android users to be experiencing the same? I have also noticed that I now need to sign into my O365 account multiple times a day, could this be related?

@MSFT_OneNote_Android1 I am facing the same issue as @Regiii I am currently using OPPO F9 PRO. I just installed the app and as I sign in, it shows Getting things organized window and then It shows this error message: Something went wrong and we can't do what you asked. We're sorry. Error: 0x803D0013.

I've tried to reinstall the app twice but got the same results. Please help me how to solve this problem. I am also appending the error screenshot with the query. Thank you for reading this.Screenshot_2020-04-25-03-00-48-72_9cb10307548f70a28c9f2b757e21424d[1].png

Same problem in Nov of 2021. Any chance this will be fixed soon?