Trouble with group calendar in Outlook

%3CLINGO-SUB%20id%3D%22lingo-sub-1049606%22%20slang%3D%22en-US%22%3ETrouble%20with%20group%20calendar%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1049606%22%20slang%3D%22en-US%22%3E%3CP%3EI%20set%20up%20a%20365%20group%20for%20my%20small%20work%20team%20(currently%206%20individuals)%20and%20gave%20everyone%20the%20same%20access%2C%20but%20am%20having%20some%20issues.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20individual%20does%20not%20see%20the%20%22Groups%22%20section%26nbsp%3Bin%20his%20Outlook%26nbsp%3Bview%20and%20cannot%20access%20the%20calendar%2C%20but%20received%20an%20email%20to%20access%20the%20SharePoint%20files.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnother%20team%20member%20can%20view%20the%20calendar%20but%20does%20not%20see%20the%20category%20tags%2Fcolors%20for%20the%20calendar%20entries.%20I%20created%20categories%20for%20%22PTO%22%2C%20%22Travelling%22%2C%20%22Onsite%22%2C%20etc.%20but%20in%20her%20view%20everything%20appears%20as%20the%20same%20color.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAre%20both%20issues%20to%20do%20with%20their%20personal%20Outlook%20settings%20or%20with%20how%20I%20set%20up%20the%20group%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1049606%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccess%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECalendar%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECategory%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EColors%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1087202%22%20slang%3D%22en-US%22%3ERe%3A%20Trouble%20with%20group%20calendar%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1087202%22%20slang%3D%22en-US%22%3E%3CP%3EHello!%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F478919%22%20target%3D%22_blank%22%3E%40angela_GTME%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIm%20mostly%20sure%20that%20this%20is%20more%20related%20to%20the%20users%20Outlook%20version%2Fsettings%20and%20not%20the%20way%20you%20created%20the%20group%20%3A)%3C%2Fimg%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EWhat%20version%2Fbuild%20of%20Outlook%20are%20the%20users%20on%3F%26nbsp%3B%3C%2FLI%3E%3CLI%3EAre%20they%20experiencing%20the%20same%20issue%20in%20OWA%3F%26nbsp%3B%3C%2FLI%3E%3C%2FUL%3E%3CP%3ERegarding%20the%20user%20that%20can%20not%20see%20the%20Group%20folder%20in%20Outlook%2C%20that%20can%20usually%20occur%20if%20the%20users%20Outlook%20is%20not%20in%20Cached%20Exchange%20Mode.%20Try%20and%20enabled%20that%20if%20its%20not%20already%20enabled%20in%20the%20users%20Outlook.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20the%20users%20can%20see%20the%20%22groups%22%20folder%20in%20Outlook%2C%20but%20not%20the%20group%20itself%2C%20that%20usualy%20means%20that%20you%20created%20the%20group%20via%20%22Teams%22.%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20you%20create%20Groups%20via%20Teams%20they%20are%20per%20default%20hidden%20from%20Exchange%20clients%20(%20Outlook%20)%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELet%20me%20know%20how%20it%20goes%20and%20if%20you%20need%20further%20assistance!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20Regards%26nbsp%3B%3CBR%20%2F%3EOliwer%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Visitor

I set up a 365 group for my small work team (currently 6 individuals) and gave everyone the same access, but am having some issues.

 

One individual does not see the "Groups" section in his Outlook view and cannot access the calendar, but received an email to access the SharePoint files.

 

Another team member can view the calendar but does not see the category tags/colors for the calendar entries. I created categories for "PTO", "Travelling", "Onsite", etc. but in her view everything appears as the same color.

 

Are both issues to do with their personal Outlook settings or with how I set up the group?

1 Reply
Highlighted

Hello! @angela_GTME 

Im mostly sure that this is more related to the users Outlook version/settings and not the way you created the group :) 

 

  • What version/build of Outlook are the users on? 
  • Are they experiencing the same issue in OWA? 

Regarding the user that can not see the Group folder in Outlook, that can usually occur if the users Outlook is not in Cached Exchange Mode. Try and enabled that if its not already enabled in the users Outlook. 

 

If the users can see the "groups" folder in Outlook, but not the group itself, that usualy means that you created the group via "Teams". 

When you create Groups via Teams they are per default hidden from Exchange clients ( Outlook ) 

 

Let me know how it goes and if you need further assistance! 

 

Kind Regards 
Oliwer