Error loading members

Super Contributor

We get complaints from some users that they are unable to load the members page of O365 groups. Unfortunately, we can't reproduce it. Any ideas on how to troubleshoot this issue?

 

loadingmembers.png

24 Replies
Not seeing this in my tenants!
I don't have this problem on my tenant and tenants of my customers
It works fine on mine too.. probably was an isolated issue.

We now suspect it is related to authentication. Clearing the cookies resolved the issue for these users.

I have been getting it from time to time recently.

 

Groups error.PNG

us too.

I have just tested on another tenant and using Google Chrome and not seeing any problem when accessing members section in a Group...but I have tested on my corportate tenant in IE and there I'm seeing the problem....could it be related to the browser we are using? by the way @Christophe Fiessinger FYI

I was using Google Chrome Version 56.0.2924.87 (64-bit)

 

 

 

Mmm...this is becoming very weird...I have just done same operation I did with IE where I saw the loading members error but using this time Chrome and the error was not there...the only difference is that I started an InPrivate session. I'm using also 56.0.2924.87 (64-bit). So wondering if the problem could be related to issues with cookies I repeat my tests using an InPrivete session in IE, but no luck...still the same error.

We are getting this same issue and in so far, we have had it happen in chrome and firefox and IE for that matter.

 

So i am still unsure why this problem occurs and it is not related to the number of members in the group either. We have had this happen with groups containing just 2-3 members to 400 members.

 

repeatedly pressing the button does work at times and sometimes it does load the members after that.

Still seeing it
Yeap, me too but only in IE...in other browsers it works as expected

Got the same issue, and clearing browser cache or in-private does not solve it

by the way currently issue only exists in Chrome in my case. Other users report from IE as well

The issue still exists, so far I'm unable to pinpoint possible causes or how to reproduce or avoid it.

 

I have opened a Premier support ticket 117031015436953.

 

If you open one yourself, feel free to reference it.

 

Bart

Tried all browsers have currently installed (Edge, IE, Opera, Vivaldi, Opera Neon) - exactly the same issue for all of them

I checked about 20 Groups - not all of them, about 2/3 give this error. Took the group with error, removed and added again members from Admin center - and it works, no error (have to wait couple of minutes).

 

UPDATE

I returned back in half an hour, above doesn't help. Same behaviour. 

However, there is a workaround - if click on "Sort by Frequent contacts" you'll see all members.

"Sort by Display name", which is default option, gives an error.

 

That's a real bug...

Apparently the issue is known and a fix is, or will be deployed soon.

 

I can also confirm the workaround from @Sergei Baklan works.

Fix seems deployed in our tenant. Issue does not occur in my case. Will check with several people reporting it.