Error code 500 when opening Groupfiles

Brass Contributor

Several groups in my tenant have a big problem in opening their groupfiles in the browser. They are getting an 500 error code. I have reported this last Friday to Microsoft. They suggested me to remove the user from the group and add the user. After 2 hours (...) the user then can access their files. But... This is not working! So I have reopend the ticket.

Is this behavior familiar to someone? What is the solution at the moment? Is there a big problem in the tenants?

Please help, because we are a school and Monday begins the courses again..

12 Replies
I'm not having this problem with my this happening with any file type?
It is happening with several groups (seems to be random). Looks like a security problem.
Just checked in another tenant and no problems there it might be specific to your tenant

Try clearing cookies/In-private session?

No, is not working ....

Hi Harry,


Wich browser are they using? And this is a education license or not?





Paul, several browsers... We are a school, so E3.

is the issue still occuring Friday i could not reach some files as well but today no issue anymore.


Thnx Paul, I will retry first the workaround (remove user from the group, add the user, wait for two hours) and check it this morning.

We have the same problem in our tenant. The issue is seen with Edge, IE and Chrome. Sometimes groupfiles can be opened, but randomly users get errorcode 500.

Still no solution from Microsoft and this problem is already more then a week. There are now more tenants with the same problem:

Problem seems to be solved by Microsoft. All groups are online. great!