Trial version: Endpoint evaluation not creating devices

New Contributor

Hi.

 

I signed up for the trial version and work on the evaluation lab feature.   When I try to add devices it gives me a status as "failed".   I tried Windows Server 2016 and 2019, Windows 10 and Linux machines.   

 

Any suggestions?

 

thanks,

Geoff

4 Replies
Hi Geoff,
I´m sorry you are getting errors when trying the evaluation lab. May I ask you to please be more specific on when this error shows up- is this during the creation of a virtual machine, or before it even starts?
The same situation. I can't create any device in the evaluation lab. I click "Add device" button, then select any device (win10, win11, win 2019 or 16, linux), "Add device" button again, then the status bar appears, and the status is Failed all the time when the status bar reaches 2/20 progress

Same here Heike.
In the moment of the machine creation, after few seconds the status change to Failure and message "Setup unsuccessful. Please request for a new device".
I tried with different configuration with same result.
Any help? :)
Thank you in advance.
I am so sorry you are all running into this issue. We are currently investigating this error and have it hopefully solved soon!