Secure Score wildly fluctuates from 100% to 0% to 100% scored/regressed

%3CLINGO-SUB%20id%3D%22lingo-sub-3176371%22%20slang%3D%22en-US%22%3ESecure%20Score%20wildly%20fluctuates%20from%20100%25%20to%200%25%20to%20100%25%20scored%2Fregressed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3176371%22%20slang%3D%22en-US%22%3E%3CP%3E%22Create%20Safe%20Links%20policies%20for%20email%20messages%22%20%26amp%3B%20%22Turn%20on%20Safe%20Attachments%20in%20block%20mode%22%20improvement%20actions%20regress%20to%200%25%20approximately%20every%2048%20hours.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22secure.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F348906iF35C1B2487B183B5%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22secure.png%22%20alt%3D%22secure.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWondering%20if%20anyone%20else%20has%20come%20across%20this%20and%20if%20there%20is%20a%20solution%3F%26nbsp%3B%20It's%20only%20these%20two%20improvement%20actions%20and%20no%20changes%20have%20been%20made%20after%20adding%20additional%20domains%20in%20early%20January.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3176371%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAlerts%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Defender%20for%20Office%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Visitor

"Create Safe Links policies for email messages" & "Turn on Safe Attachments in block mode" improvement actions regress to 0% approximately every 48 hours. 

secure.png

 

Wondering if anyone else has come across this and if there is a solution?  It's only these two improvement actions and no changes have been made after adding additional domains in early January.

 

Thank you

0 Replies