Report...winget

New Contributor

I got a message saying my CMOS checksum was invalid after a long battle trying to boot my sd card with linux which kept disappearing from the boot options... Then I found this article online about a winget (store) program by gerarman called gsudo... the first was called gsudoin then in a picture below...gsudo without the in... I installed it with winget in powershell it said use windows terminal (im not using quote symbols) and so i switched to terminal (not cmd its a 3rd program) . When I switched the guide told me choose a profile from settings of terminal... Settings asked me to choose a default program association. So I went back and forth between both terminals (S-Mode active) and tried installing both gsudoin and gsudo. gsudo always ends in error 1641 i think.. and gsudoin worked only the first time...and then disappeared from winget as a program that couldnt be found.I was using hotspot premium (trial) which I got a VPN speed of 145 MB not megabits but bytes per second. Although Mullvad VPN is about 2 fast enough.... and only $5 per month rather than $12 per month as well as (swedish law) , logless...(illegal activity desired like browsing tor for drugs...(a free vpn)). I also was using a free proxy (only list app) when I got 145MBpsh but this actor can flash my bios (i assume with javascript) so I reset my PC. Just another thing to add to defender (winget) I was trying to grant admin from terminal (easier) but I guess they can see the future shall we say? The threat actor...I mean. (Hacker of CIA Triad teaching)

1 Reply
Hi there - what is the question? :)