Recognising hand-written text in images isn't working for me

Copper Contributor

I normally write directly into OneNote on my Surface, so I'm only just recognising that I seem to have a problem getting the Search function in OneNote to recognise my hand-writing in an embedded image. If I photograph a page of typed text directly into a OneNote page using my phone, even though the page is a bit creased and the light isn't that good, OneNote has no trouble in recognising the text, even very small text. I have tried writing a simple word (CAMEL) in large clear black capital letters on a white piece of uncreased paper and photographing that directly into the same OneNote page, and OneNote does not recognise it at all. I've even tried search for parts of the word (CAM, AME, MEL). I've tried different words on different types of paper, and OneNote fails to find any of them. I can write a word directly onto the same page using my Surface, and OneNote fnds it straight away.


I used a scanner to print a page directly into OneNote 2016, and my handwriting was searchable in all versions of OneNote. When I right-clicked on the image to see how "Make text in image searchable" was set, it showed English (Australia) ticked (my computers are set to English (Australia). When I look at my original CAMEL page, nothing is ticked and the only options available are English (United States), French (France), Spanish (Spain) and Disabled. If I tick English (United States), I'm still not able to find it using Search, and after a while it becomes unticked again. The page of typed text I photographed had English (United States) ticked without me having ticked it, and that remains ticked, although there's no option for English (Australia).


I've tried searching in OneNote 2016, OneNote for Windows 10, and OneNote for Android, and they all fail so consistently and completely that I'm sure I must be missing something basic, and I'm guessing it's something to do with language settings. Does anyone have any clues as to what might be happening?

0 Replies