"Error 550 5.7.708 Access denied, traffic not accepted from IP" when sharing link from Sharepoint

%3CLINGO-SUB%20id%3D%22lingo-sub-277700%22%20slang%3D%22en-US%22%3E%22Error%20550%205.7.708%20Access%20denied%2C%20traffic%20not%20accepted%20from%20IP%22%20when%20sharing%20link%20from%20Sharepoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-277700%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20all%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20encountered%20an%20issue%20on%20SharePoint%20-%20when%20I'm%20trying%20to%20share%20a%20file%20link%20via%20SharePoint%2C%20the%20message%20gets%20undelivered%20and%20received%20a%20NDR%20as%20per%20title%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CEM%3EGenerating%20server%3A%20HK0PR01MB2196.apcprd01.prod.exchangelabs.com%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3E%3CRECIPIENT%20email%3D%22%22%3E%3C%2FRECIPIENT%3E%3C%2FEM%3E%3CBR%20%2F%3E%3CEM%3ERemote%20Server%20returned%20'550%205.7.708%20Service%20unavailable.%20Access%20denied%2C%20traffic%20not%20accepted%20from%20this%20IP.%20For%20more%20information%20please%20go%20to%20%3CA%20href%3D%22http%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D526653%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttp%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D526653%3C%2FA%3E%20AS(8561)%20%5BHK0PR01MB2690.apcprd01.prod.exchangelabs.com%5D'%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EOriginal%20message%20headers%3A%3C%2FEM%3E%3C%2FP%3E%3CPRE%3EReceived%3A%20from%20HK0PR01MB2196.apcprd01.prod.exchangelabs.com%0A%20(%5Bfe80%3A%3Aa874%3Acd68%3Afb56%3A1f38%5D)%20by%20HK0PR01MB2196.apcprd01.prod.exchangelabs.com%0A%20(%5Bfe80%3A%3Aa874%3Acd68%3Afb56%3A1f38%254%5D)%20with%20mapi%20id%2015.20.1250.032%3B%20Thu%2C%2025%20Oct%202018%0A%2002%3A54%3A42%20%2B0000%0AMIME-Version%3A%201.0%0AContent-Type%3A%20text%2Fplain%0ADate%3A%20Thu%2C%2025%20Oct%202018%2002%3A54%3A42%20%2B0000%0AMessage-ID%3A%0A%20%26lt%3BHK0PR01MB2196BCD45227A9664F44738BEFF70%40HK0PR01MB2196.apcprd01.prod.exchangelabs.com%26gt%3B%0ASubject%3A%20User%20shared%20%22%26lt%3Bdocument%20name%26gt%3B%22%20with%20you.%3C%2FPRE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tried%20sending%20to%20different%20email%20providers%20and%20domain%2C%20and%20from%20reading%20some%20past%20posts%2C%20it%20seemed%20like%20the%20issue%20is%20pertaining%20to%20Office%20365%20%2F%20Exchange%20rather%20than%20on%20the%20recipient%20end.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESending%20email%20via%20outlook%20works%20perfectly%20fine%2C%20but%20only%20undelivered%20when%20shared%20through%20SharePoint.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAppreciate%20any%20assistance%20on%20this%20issue%20urgently.%20Thank%20you%20!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3EKenny%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-277700%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Dear all, 

 

I've encountered an issue on SharePoint - when I'm trying to share a file link via SharePoint, the message gets undelivered and received a NDR as per title 

 

 

Generating server: HK0PR01MB2196.apcprd01.prod.exchangelabs.com

<recipient email>
Remote Server returned '550 5.7.708 Service unavailable. Access denied, traffic not accepted from this IP. For more information please go to http://go.microsoft.com/fwlink/?LinkId=526653 AS(8561) [HK0PR01MB2690.apcprd01.prod.exchangelabs.com]'

Original message headers:

Received: from HK0PR01MB2196.apcprd01.prod.exchangelabs.com
 ([fe80::a874:cd68:fb56:1f38]) by HK0PR01MB2196.apcprd01.prod.exchangelabs.com
 ([fe80::a874:cd68:fb56:1f38%4]) with mapi id 15.20.1250.032; Thu, 25 Oct 2018
 02:54:42 +0000
MIME-Version: 1.0
Content-Type: text/plain
Date: Thu, 25 Oct 2018 02:54:42 +0000
Message-ID:
	<HK0PR01MB2196BCD45227A9664F44738BEFF70@HK0PR01MB2196.apcprd01.prod.exchangelabs.com>
Subject: User shared "<document name>" with you.

 

I've tried sending to different email providers and domain, and from reading some past posts, it seemed like the issue is pertaining to Office 365 / Exchange rather than on the recipient end. 

 

Sending email via outlook works perfectly fine, but only undelivered when shared through SharePoint. 

 

Appreciate any assistance on this issue urgently. Thank you ! 

 

Regards

Kenny 

 

0 Replies