Latest ODT - MonthlyEnterprise Channel not working?

%3CLINGO-SUB%20id%3D%22lingo-sub-1906199%22%20slang%3D%22en-US%22%3ELatest%20ODT%20-%20MonthlyEnterprise%20Channel%20not%20working%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1906199%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3EWe've%20been%20deploying%20365%20using%20the%20ODT%20from%20June%20(%3CSPAN%3E16.0.12827.20258)%20specifying%26nbsp%3B%22MonthlyEnterprise%22%20for%20the%20Channel%20attribute.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHowever%20open%20updating%20to%20the%20latest%20ODT%20(16.0.13328.20336)%20%22MonthlyEnterprise%22%20no%20longer%20works%3F%3CBR%20%2F%3E%3CBR%20%2F%3ETesting%20with%20the%20sample%20files%20that%20come%20with%20the%20ODT%2C%20it%20works%20with%20both%20%22Current%22%20and%20%22Monthly%22%20being%20used%20but%20not%20%22MonthlyEnterprise%22.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20above%20is%20equally%20confusing%20when%20following%26nbsp%3Bdocs%20do%20not%20have%20'%22Monthly%22%20listed%20as%20an%20acceptable%20value%3A%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployoffice%2Foffice-deployment-tool-configuration-options%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployoffice%2Foffice-deployment-tool-configuration-options%3C%2FA%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3EI%20know%20the%20Channels%20have%20been%20updated%20recently%2C%20but%20assuming%20the%20above%20documentation%20page%20is%20correct%20then%20I%20dont%20see%20why%26nbsp%3B%3CSPAN%3E%22MonthlyEnterprise%22%20does%20not%20work%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks%2C%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

We've been deploying 365 using the ODT from June (16.0.12827.20258) specifying "MonthlyEnterprise" for the Channel attribute.

 

However open updating to the latest ODT (16.0.13328.20336) "MonthlyEnterprise" no longer works?

Testing with the sample files that come with the ODT, it works with both "Current" and "Monthly" being used but not "MonthlyEnterprise".

The above is equally confusing when following docs do not have '"Monthly" listed as an acceptable value:

 

https://docs.microsoft.com/en-us/deployoffice/office-deployment-tool-configuration-options

 

I know the Channels have been updated recently, but assuming the above documentation page is correct then I dont see why "MonthlyEnterprise" does not work?

 

Thanks,

 

 

 

 

1 Reply

@JBrunsden As a follow up for anyone interested this was fixed in the following release of the ODT.

Version 16.0.13328.20420 (setup.exe version 16.0.13328.20420)