SOLVED

M365 Exchange Admin Center intermittently unavailable.

Brass Contributor

Been dealing with an issue for about a week now where the Exchange Admin Center becomes unavailable for a few minutes at a time. Then comes back, then is unavailable again.

  • It's only the EAC. All the other admin centers (SharePoint, Teams, Security, etc...) are available and it's only within the local network.
  • When I test outside of the network, EAC is available.
  • When I test through a PowerShell connection, it works. 
  • When I lose my connection, my colleagues on the network do as well - so it isn't something local to my computer.

The one change to the network that was made within the last couple of weeks is DNS scavenging has been turned on.

3 Replies

@rbgibbons 

Are you accessing EAC by URL directly or through Admin Center, then EAC?

Can you try with 'InPrivate' to see whether the issue still persists?

I've tried both. When it goes down, it's down for me as well as the rest of the IT group. Inprivate browser window has the same behavior.
best response confirmed by rbgibbons (Brass Contributor)
Solution
Discovered what the issue was: It was DNS.

Over the course of a couple of months, we had reports of users unable to access certain websites as well. Turns out, a fellow admin applied a change in our DNS to direct traffic to our web server on Azure through an Azure Site-to-Site VPN. This caused all traffic destined for that same web host from our domain to be directed to <zone>.azure.com - including those two sites that were hosted on Azure and admin.exchange.microsoft.com.
1 best response

Accepted Solutions
best response confirmed by rbgibbons (Brass Contributor)
Solution
Discovered what the issue was: It was DNS.

Over the course of a couple of months, we had reports of users unable to access certain websites as well. Turns out, a fellow admin applied a change in our DNS to direct traffic to our web server on Azure through an Azure Site-to-Site VPN. This caused all traffic destined for that same web host from our domain to be directed to <zone>.azure.com - including those two sites that were hosted on Azure and admin.exchange.microsoft.com.

View solution in original post