issue reseting user passwords

Bronze Contributor

Hi all,

 

I keep getting this error recently when trying to change passwords for O365 accounts: 

 

Screenshot 2021-10-11 at 11.35.53 AM.png

 

Any ideas? 

6 Replies
Have you tried doing this via the Azure AD blade or PowerShell? Is this a synced user (password writeback)?
Hi,

We don't use AD connect. I havent tried using powershell or AD blade but we use Salamander and due to our password we use on all new accounts not working they are not created. So we would like for the common password we use at first log in be allowed. Any ideas?
The password needs to comply with the minimum requirements as detailed here: https://docs.microsoft.com/en-us/azure/active-directory/authentication/concept-sspr-policy#password-...
Hi, we have always used ! in out passwords which are now not accepted. The password we set is 7 characters long with a ! so all in 8 characters but only the other day this has stopped working with the password we use for all new starters till they change it at first log in
That's still listed as supported character, so best open a support case.
For the record, just tried to change user's password to something starting/ending with !, was successful with both the Graph API and good old MSOnline PowerShell.