NoCreateFlowBlade and ErrorLoadingExtensionAndDefintion

Copper Contributor

Several of us who are contracting with a company with a subscription to Azure and we recently got access.  Any time we tried to create any resource it fails with "NoCreateFlowBlade".  If we try to create a support ticket it states "ErrorLoadingExtensionAndDefinition".  We've tried on Windows and MAC, in Safari, Chrome, Edge and Firefox; in regular and in private modes. 


Any help is appreciated

4 Replies
Note that our other Azure accounts work fine.
Does the issue happen if you try to create a resource using Azure CLI or PowerShell?
Does the error in the Portal - ie the JSON of the error have any more information (ie it is not a policy etc preventing you)?

Most people who seem to have this problem, indicate it was a browser client issue.

@Luke Murray Thanks for responding. This is through the portal. It might be a cert issue from the host company is my guess at this point.  I've tried every browser, several users, and several different machines.  Works fine on my core azure account.

Oh and it's not policy, but good idea, thanks