Running Logic App (Preview) locally using VSCode not working.

%3CLINGO-SUB%20id%3D%22lingo-sub-2202342%22%20slang%3D%22en-US%22%3ERunning%20Logic%20App%20(Preview)%20locally%20using%20VSCode%20not%20working.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2202342%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI've%20treid%20to%20run%20preview%20version%20of%20Logic%20App%20on%20my%20local%20environment%20and%20I've%20followed%20instructions%20found%20from%20here%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-gb%2Fazure%2Flogic-apps%2Fcreate-stateful-stateless-workflows-visual-studio-code%23tools%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-gb%2Fazure%2Flogic-apps%2Fcreate-stateful-stateless-workflows-visual-studio-code%23tools%3C%2FA%3E.%3CBR%20%2F%3E%3CBR%20%2F%3EFor%20some%20reason%20VSCode%20says%20Functions%20host%20is%20no%20longer%20running.%20When%20I%20try%20to%20run%20function%20app%2C%20everything%20works.%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20ideas%20where%20should%20I%20look%3F%20I%20have%20installed%20all%20the%20versions%20mentioned%20in%20instructions%20and%20evem%20tried%20the%20template%20found%20from%20Github%2C%20but%20no%20success.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,

I've tried to run preview version of Logic App on my local environment and I've followed instructions found from here https://docs.microsoft.com/en-gb/azure/logic-apps/create-stateful-stateless-workflows-visual-studio-....

For some reason VSCode says Functions host is no longer running. When I try to run any other function app, everything works.

Any ideas where should I look? I have installed all the versions mentioned in instructions and even tried the template found from Github, but no success.

0 Replies