Self-service password reset, authentication methods aren't applied

%3CLINGO-SUB%20id%3D%22lingo-sub-1494013%22%20slang%3D%22en-US%22%3ESelf-service%20password%20reset%2C%20authentication%20methods%20aren't%20applied%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494013%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20everyone%2C%3C%2FP%3E%3CP%3EI%20activated%20the%20self-service%20password%20reset%20for%20my%20user%20acc%20only%20and%20choose%20that%20you%20have%20to%20select%20two%20out%20of%20three%20option%20(E-Mail%2C%20phone%2C%20Q%26amp%3BA).%3CBR%20%2F%3EHowever%2C%20no%20matter%20what%20authentication%20methods%20I%20select%20in%20Azure%2C%20I%20always%20am%20asked%20to%20use%20phone%20%26amp%3B%20mail%20once%20I%20login%20at%20%3CA%20href%3D%22http%3A%2F%2Fwww.office.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ewww.office.com%3C%2FA%3E.%3CBR%20%2F%3EWhat%20can%20I%20do%20about%20that%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1494013%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAuthentication%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1494017%22%20slang%3D%22en-US%22%3ERe%3A%20Self-service%20password%20reset%2C%20authentication%20methods%20aren't%20applied%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494017%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F711548%22%20target%3D%22_blank%22%3E%40YvonneP%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20have%20you%20setup%20the%20registration%20settings%20to%20force%20users%20(IE%20you%20in%20this%20case)%20to%20register%20SSPR%20methods%20at%20login%20as%20per%20below%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202020-06-27%20at%2018.59.51.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F201696i67C39810F055041A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Screenshot%202020-06-27%20at%2018.59.51.png%22%20alt%3D%22Screenshot%202020-06-27%20at%2018.59.51.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1494069%22%20slang%3D%22en-US%22%3ERe%3A%20Self-service%20password%20reset%2C%20authentication%20methods%20aren't%20applied%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494069%22%20slang%3D%22en-US%22%3EThank%20you%2C%20but%20yes.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20just%20figured%20out%20that%20this%20issue%20only%20happens%20with%20admin%20users.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1494073%22%20slang%3D%22en-US%22%3ERe%3A%20Self-service%20password%20reset%2C%20authentication%20methods%20aren't%20applied%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494073%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F711548%22%20target%3D%22_blank%22%3E%40YvonneP%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAh%20yes%2C%20admin%20users%20are%20always%20automatically%20setup%20for%20SSPR.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hey everyone,

I activated the self-service password reset for my user acc only and choose that you have to select two out of three option (E-Mail, phone, Q&A).
However, no matter what authentication methods I select in Azure, I always am asked to use phone & mail once I login at www.office.com.
What can I do about that?

3 Replies

@YvonneP 

 

Hi, have you setup the registration settings to force users (IE you in this case) to register SSPR methods at login as per below;

 

Screenshot 2020-06-27 at 18.59.51.png

Thank you, but yes.

I just figured out that this issue only happens with admin users.

@YvonneP 

 

Ah yes, admin users are always automatically setup for SSPR.