Home

Saml 2.0 SSO fail to login.

Michael_Tsai
Visitor

Hi,

We have a Saml 2.0 IDP setup that works for Google and Dropbox, but when implementing it on office 365 it keeps of failing.

After initiating the login on Microsoft page it successfully redirects to our IDP login screen, but when it returns the response it fails with the following response before JS auto redirect.

"AADSTS70002: Error validating credentials. AADSTS50064: Credential validation failed.
Trace ID: 5eb644d1-5d7e-4f6d-b9c4-cba667cf8500
Correlation ID: 77e1d097-ffe9-4775-94b8-857b206281f7
Timestamp: 2019-01-11 07:17:26Z"
After redirect, it will show this with no error code or message.

365.PNG


We are pretty sure that the NameID, IDPEmail are both correct since we tried logging in with Google as IDP and successfully logged in with the same values.

Already tried submitting an office 365 support ticket, but they replied saying that they don't deal with this kind of issues, so if anyone knows where I can get some help it would be very helpful.

Thanks in advance,

Michael

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Dev channel update to 80.0.355.1 is live
josh_bodner in Discussions on
67 Replies