Cannot login using my office 365 user in any office app on windows 10

%3CLINGO-SUB%20id%3D%22lingo-sub-288567%22%20slang%3D%22en-US%22%3ECannot%20login%20using%20my%20office%20365%20user%20in%20any%20office%20app%20on%20windows%2010%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288567%22%20slang%3D%22en-US%22%3E%3CP%3EHi!%3C%2FP%3E%3CP%3EI%20use%20office%20with%20my%20organisation%20account.%20Online%20everything%20works%20perfectly%2C%20but%20on%20my%20laptop%20the%20login%20doesn't%20work%20at%20all.%20I%20write%20my%20org%20email%20in%2C%20and%20it%20redirects%20me%20to%20my%20orgs%26nbsp%3Blogin%20page.%20At%20least%20it%20should.%20When%20I%20login%20using%20my%20browser%20everything%20works%2C%20but%20when%20I%20try%20to%20login%20via%20the%20apps%2C%20the%20login%20windows%20closes%20itself%20before%20it%20has%20loaded%20my%20orgs%26nbsp%3Blogin%20page.%20Therefore%20I%20cannot%20activate%20my%20office%20pack%2C%20have%20tried%20to%20reinstall%20office%2C%20that%20doesn't%20help.%20So%20any%20tips%3F%20Most%20of%20the%20functions%20in%20words%20and%20etc%20have%20been%20disabled%20so%20I%20am%20kinda%20in%20a%20tight%20spot...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%20for%20replys%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-288567%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAuthentication%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288577%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20using%20my%20office%20365%20user%20in%20any%20office%20app%20on%20windows%2010%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288577%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20the%20same%20issue%20it%20seems%20the%20authentication%20is%20timing%20out.%20And%20you%20do%20not%20have%20a%20option%20to%20do%20otherwise...%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20hope%20someone%20is%20aware%20of%20this%20issue%20at%20Microsoft!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Hi!

I use office with my organisation account. Online everything works perfectly, but on my laptop the login doesn't work at all. I write my org email in, and it redirects me to my orgs login page. At least it should. When I login using my browser everything works, but when I try to login via the apps, the login windows closes itself before it has loaded my orgs login page. Therefore I cannot activate my office pack, have tried to reinstall office, that doesn't help. So any tips? Most of the functions in words and etc have been disabled so I am kinda in a tight spot...

 

Thanks in advance for replys

1 Reply

I am having the same issue it seems the authentication is timing out. And you do not have a option to do otherwise...

 

I hope someone is aware of this issue at Microsoft!