AzureAD sign-in and Audit log empty for some active users

%3CLINGO-SUB%20id%3D%22lingo-sub-1757567%22%20slang%3D%22en-US%22%3EAzureAD%20sign-in%20and%20Audit%20log%20empty%20for%20some%20active%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1757567%22%20slang%3D%22en-US%22%3E%3CP%3EAnybody%20else%20notice%20that%20for%20some%20daily%20active%20Office%20365%20users%20the%26nbsp%3BAzureAD%20sign-in%20and%20Audit%20log%20is%20completely%20empty%20%3F%20This%20started%20in%20some%20of%20the%20tenants%20I%20work%20with%20about%20a%20month%20or%20two%20ago.%3C%2FP%3E%3CP%3EI%20know%20that%20the%20users%20are%20active%20in%20O365%20because%20they%20log%20on%20to%20their%20Hybrid%20Azure%20AD%20joined%20devices%2C%20send%20emails%2C%20use%20files%20in%20Onedrive%2C%20etc.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1757567%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ehybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIdentity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1757702%22%20slang%3D%22en-US%22%3ERe%3A%20AzureAD%20sign-in%20and%20Audit%20log%20empty%20for%20some%20active%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1757702%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F366140%22%20target%3D%22_blank%22%3E%40RNalivaika%3C%2FA%3E%26nbsp%3BI%20hadn't%20noticed%20but%20I'll%20keep%20an%20eye%20out%20on%20my%20customer%20tenants.%20I%20wonder%20if%20it's%20related%20to%20the%20recent%20AAD%20outage%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Anybody else notice that for some daily active Office 365 users the AzureAD sign-in and Audit log is completely empty ? This started in some of the tenants I work with about a month or two ago.

I know that the users are active in O365 because they log on to their Hybrid Azure AD joined devices, send emails, use files in Onedrive, etc.

1 Reply

@RNalivaika I hadn't noticed but I'll keep an eye out on my customer tenants. I wonder if it's related to the recent AAD outage?