Hotmail not receive my mail

%3CLINGO-SUB%20id%3D%22lingo-sub-2838147%22%20slang%3D%22fr-FR%22%3EHotmail%20not%20receive%20my%20mail%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2838147%22%20slang%3D%22fr-FR%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20don't%20think%20if%20it's%20a%20good%20place%20for%20submit%20my%20question%2C%20but%20i%20try%20%3B)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20send%20mail%20via%20a%20web%20server%2C%20it%20works%20everywhere%20except%20on%20hotmail%20and%20msn%20boxes%2C%20here%20is%20the%20error%3A%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CXXX%3E%3A%20host%20%3CBR%20%2F%3E%20hotmail-com.olc.protection.outlook.com%5B104.47.73.161%5D%20said%3A%20550%205.7.1%20%3CBR%20%2F%3E%20Unfortunately%2C%20messages%20from%20%5B146.59.139.139%5D%20weren't%20sent.%3C%2FXXX%3E%20Please%20contact%20%3CBR%20%2F%3E%20your%20Internet%20service%20provider%20since%20part%20of%20their%20network%20is%20on%20our%20block%20list%20%3CBR%20%2F%3E%20(S3140).%20You%20can%20also%20refer%20your%20provider%20to%3CBR%20%2F%3E%3CA%20href%3D%22http%3A%2F%2Fmail.live.com%2Fmail%2Ftroubleshooting.aspx%23errors%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttp%3A%2F%2Fmail.live.com%2Fmail%2Ftroubleshooting.aspx%23errors%3C%2FA%3E.%20%3CBR%20%2F%3E%20%5BMW2NAM04FT033.eop-NAM04.prod.protection.outlook.com%5D%20(in%20reply%20to%20MAIL%20%3CBR%20%2F%3E%20FROM%20command)%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20look%20other%20blog%20and%20see%20same%20error%2C%20but%20i%20don't%20think%20unique%20solution%20for%20resolve%20the%20problem.%20Regarding%20my%20mailings%2C%20they%20are%20signed%20(DKIM)%20and%20the%20server%20is%20authorized%20to%20send%20e-mails%20(SPF).%20And%20i've%20intuition%20that%20my%20ip%20is%20just%20bloqued%20on%20hotmail%20system%2C%20i%20already%20try%20to%20remove%20them%2C%20but%20don't%20result%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20for%20you%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,


I don't think if it's a good place for submit my question, but i try ;)


I send mail via a web server, it works everywhere except on hotmail and msn boxes, here is the error:


<xxx@hotmail.com>: host
hotmail-com.olc.protection.outlook.com[104.47.73.161] said: 550 5.7.1
Unfortunately, messages from [146.59.139.139] weren't sent. Please contact
your Internet service provider since part of their network is on our block
list (S3140). You can also refer your provider to
http://mail.live.com/mail/troubleshooting.aspx#errors.
[MW2NAM04FT033.eop-NAM04.prod.protection.outlook.com] (in reply to MAIL
FROM command)


I look other blog and see same error, but i don't think unique solution for resolve the problem. Regarding my mailings, they are signed (DKIM) and the server is authorized to send e-mails (SPF). And i've intuition that my ip is just bloqued on hotmail system, i already try to remove them, but don't result :(

 

Thank for you help.

0 Replies