frx migrate-vhd problem

Copper Contributor

I'm having trouble manually shrinking VHDs on a session host.
On the other it is still without problems.
FSLogix version 2.9.8440.42104


At the command
<frx migrate-vhd -src "C:\test\Test.VHD" -dest "C:\test\test_Migrated.VHDX">


Comes as an output
<Formatting Volume: xxxx>
<Operation completed successfully>
A VHD is created with 135.168KB but apparently nothing is copied. It doesn't take more than 10 seconds either


On the other host comes
<Formatting Volume: xxxx>
<Robocopy exit code: 1 (Success)>
<Operation completed successfully>
Takes 8 minutes and also copies all files.


I have already installed FSLOGOX over it (comes REPAIR)
Unfortunately it still doesn't work.
Something seems to be wrong with Robocopy.


Has anyone here had a problem like this and solved it?


1 Reply
Hello, I think I faced with the same issue before, the problem was with some MS updates which were incorrectly installed, I removed them and install all available MS updates and reboot the machine and it helped last time.
I spent a lot of time for troubleshooting but simple updating\rebooting saved me.