Meet now option on Surface hub is not working after setup.

%3CLINGO-SUB%20id%3D%22lingo-sub-3193242%22%20slang%3D%22en-US%22%3EMeet%20now%20option%20on%20Surface%20hub%20is%20not%20working%20after%20setup.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3193242%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20setup%20several%20surface%20hubs%20in%20our%20organisation.%20They%20are%20joined%20in%20Azure%20AD%20and%20In-tune.%3C%2FP%3E%3CP%3EEvery%20time%20we%20use%20the%20meet%20now%20option%20on%20the%20surface%20hub%20we%20get%20the%20following%20error%20%22Sorry%2C%20we%20couldn't%20connect%20you%22.%20When%20inviting%20the%20surface%20hub%20in%20a%20normal%20Teams%20invite%20then%20there%20are%20no%20issues%20and%20we%20can%20see%20the%20meeting%20invite%20on%20the%20surface%20hub%20and%20also%20joint%20it.%20Also%20when%20calling%20the%20surface%20hub%20there%20are%20no%20issues%2C%20only%20when%20using%20the%20Ad-Hoc%20meet%20now%20option.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

We have setup several surface hubs in our organisation. They are joined in Azure AD and In-tune.

Every time we use the meet now option on the surface hub we get the following error "Sorry, we couldn't connect you". When inviting the surface hub in a normal Teams invite then there are no issues and we can see the meeting invite on the surface hub and also joint it. Also when calling the surface hub there are no issues, only when using the Ad-Hoc meet now option.

 

Thanks for your help.

0 Replies