SOLVED

Update Exchange to latest CU

%3CLINGO-SUB%20id%3D%22lingo-sub-1069713%22%20slang%3D%22en-US%22%3EUpdate%20Exchange%20to%20latest%20CU%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1069713%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20are%20currently%20running%20an%20Exchange%202016%20with%20CU7%20and%20I%20want%20to%20update%20to%20the%20latest%20CU.%3C%2FP%3E%3CP%3EI%20was%20told%2C%20that%20you%20shouldn't%20skip%20more%20than%20one%20CU%2C%20when%20updating.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20for%20me%20the%20update%20path%20would%20be%20CU7-CU9-CU11-CU13-CU14.%3C%2FP%3E%3CP%3EIs%20this%20really%20best%20practice%3F%20And%20if%20so%2C%20where%20do%20I%20find%20the%20older%20CUs%3F%20I%20can%20only%20download%20CU13%20and%20CU14%20on%20the%20Microsoft%20page%2C%20nothing%20older.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20regards%2C%3C%2FP%3E%3CP%3EThomas%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1069713%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1069783%22%20slang%3D%22en-US%22%3ERe%3A%20Update%20Exchange%20to%20latest%20CU%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1069783%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F491203%22%20target%3D%22_blank%22%3E%40ThomasVde%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%3E%3CFONT%3E%26nbsp%3B%3CBR%20%2F%3EHello%2C%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%3CFONT%3EYou%20can%20follow%20the%20installation%20path%20like%20explain%20in%20the%20Eightwone%20web%20site%3A%20%3CA%20href%3D%22https%3A%2F%2Feightwone.com%2F2017%2F12%2F21%2Fupgrade-paths-for-cus-net%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Feightwone.com%2F2017%2F12%2F21%2Fupgrade-paths-for-cus-net%2F%3C%2FA%3E%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CFONT%3EJust%20be%20carfull%20with%20the%20path%20of%20the%20installation%20of%20.Net%20Framework.%3CBR%20%2F%3EFor%20your%20Exchange%202016%20CU7%20you%20have%20.Net%20Framework%204.6.2.%20First%20you%20have%20to%20install%20CU09%20followed%20install%20.Net%20Framework%204.7.1.%20%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%3CFONT%3EAfter%20that%20you%20install%20CU11%20followed%20by%20.Net%20Framework%204.7.2%20and%20at%20the%20end%20CU14%20followed%20by%20.Net%20Framework%204.8.%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CFONT%3EBest%20regards%2C%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%3CFONT%3EThierry%3C%2FFONT%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1069795%22%20slang%3D%22en-US%22%3ERe%3A%20Update%20Exchange%20to%20latest%20CU%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1069795%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F491203%22%20target%3D%22_blank%22%3E%40ThomasVde%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3ESee%20here%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fpractical365.com%2Fexchange-server%2Ffaq-order-install-service-packs-update-rollups-cumulative-updates%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fpractical365.com%2Fexchange-server%2Ffaq-order-install-service-packs-update-rollups-cumulative-updates%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EBecause%20each%20CU%20is%20a%20full%20build%20of%20the%20product%20and%20includes%20all%20previous%20updates%2C%20you%20can%20upgrade%20from%20any%20earlier%20CU%20to%20the%20latest%20CU.%20For%20example%2C%20if%20you%20are%20running%20Exchange%202013%20CU9%2C%20you%20can%20upgrade%20to%20Exchange%202013%20CU13%20directly.%20You%20do%20not%20need%20to%20install%20CU10%2C%20CU11%2C%20and%20CU12%20first.%3CBR%20%2F%3E%3CBR%20%2F%3EHope%20that%20answers%20your%20question.%20As%20far%20as%20I%20know%20this%20is%20consistent%20with%202019.%20Paul%20Cunningham%20who%20wrote%20the%20article%20is%20one%20of%20the%20best%20in%20the%20business.%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1069796%22%20slang%3D%22en-US%22%3ERe%3A%20Update%20Exchange%20to%20latest%20CU%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1069796%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144014%22%20target%3D%22_blank%22%3E%40Thierry%20Chapuisat%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20already%20have%20.net%20Framework%204.8%20installed%20on%20the%20Exchange%20server%20(I%20think%20it's%20because%20of%20a%20mail%20agent%2C%20we%20use%20on%20the%20system).%3CBR%20%2F%3EAs%20far%20as%20I%20can%20see%20the%20update%20path%20from%20CU7%20to%20CU14%20is%20just%20so%20that%20the%20.net%20Framework%20version%20matches%20with%20the%20CU.%3C%2FP%3E%3CP%3EWe%20will%20definetly%20make%20a%20snapshot%20of%20the%20VM%20before%20updating%2C%20so%20I%20think%20we%20should%20be%20good%20on%20that%20side.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello everyone,

 

we are currently running an Exchange 2016 with CU7 and I want to update to the latest CU.

I was told, that you shouldn't skip more than one CU, when updating.

 

So for me the update path would be CU7-CU9-CU11-CU13-CU14.

Is this really best practice? And if so, where do I find the older CUs? I can only download CU13 and CU14 on the Microsoft page, nothing older.

 

Best regards,

Thomas

3 Replies

 @ThomasVde 

 

 
Hello,
You can follow the installation path like explain in the Eightwone web site: https://eightwone.com/2017/12/21/upgrade-paths-for-cus-net/
 
Just be carfull with the path of the installation of .Net Framework.
For your Exchange 2016 CU7 you have .Net Framework 4.6.2. First you have to install CU09 followed install .Net Framework 4.7.1.
After that you install CU11 followed by .Net Framework 4.7.2 and at the end CU14 followed by .Net Framework 4.8.
 
Best regards,
Thierry
 
 

 

Best Response confirmed by ThomasVde (New Contributor)
Solution
Hi @ThomasVde

See here

https://practical365.com/exchange-server/faq-order-install-service-packs-update-rollups-cumulative-u...

Because each CU is a full build of the product and includes all previous updates, you can upgrade from any earlier CU to the latest CU. For example, if you are running Exchange 2013 CU9, you can upgrade to Exchange 2013 CU13 directly. You do not need to install CU10, CU11, and CU12 first.

Hope that answers your question. As far as I know this is consistent with 2019. Paul Cunningham who wrote the article is one of the best in the business.

Best, Chris

@Thierry Chapuisat 

 

We already have .net Framework 4.8 installed on the Exchange server (I think it's because of a mail agent, we use on the system).
As far as I can see the update path from CU7 to CU14 is just so that the .net Framework version matches with the CU.

We will definetly make a snapshot of the VM before updating, so I think we should be good on that side.