unable to uninstall Management Tools 2013

Copper Contributor

So, as I already mentioned in another post I had this "great" idea to move from a 2013 to a 2016 onpremise server. After removing (guess that was error one) the exchange 2013 server I tried to change the management tools on my desktop as well, which resulted in total desaster.


First the setup refused and said it needed a reboot, so fine I did that.

Then it complained about the setup had not properly finished and I needed to rerun that, which turned out to be impossible as I no longer had any 2013 in my domain.

So I looked it up and found an upgrade switch for the exchange setup, so I though, well, just do something like a management tool upgrade from 2013 to 2016, guess what, this did not work neither.


I got desperate and tried to remove the directory, registry keys I found, the entry in the installed programmes, but still the 2016 setup refuses to start, telling me I have still a 2013 console installed which needs to be gone first.


So my question is, does anyone have an idea how I get this baby rolling again besides reinstalling my whole desktop/move to another pc in order to have local management tools?



1 Reply
Digged into Registry again and removed anything looking remotely like Exchange (searched for "Exchange Server"). Afterwards 2016 setup went through fine and I have an exchange powershell again. Happy Panda :)