Unable to see free/busy of resource Mailbox Exchange Online

%3CLINGO-SUB%20id%3D%22lingo-sub-2386027%22%20slang%3D%22en-US%22%3EUnable%20to%20see%20free%2Fbusy%20of%20resource%20Mailbox%20Exchange%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2386027%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20have%20been%20facing%20strange%20behavior%20with%20one%20of%20our%20resource%20Mailbox%20created%20in%20Exchange%20Online%20wherein%20the%20Default%20permission%20is%20set%20to%20limited%20details%20but%20still%20the%20users%20are%20unable%20to%20see%20the%20free%2Fbusy%20info%2C%20if%20I%20assign%20someone%20editor%20rights%20then%20we%20can%20see%20the%20information%20and%20there%20is%20another%20mailbox%20with%20same%20setup%20users%20are%20able%20to%20see%20the%20information.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2386027%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2398793%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20see%20free%2Fbusy%20of%20resource%20Mailbox%20Exchange%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2398793%22%20slang%3D%22en-US%22%3Esounds%20like%20corrupted%20mailbox.%20I%20would%20backup%20the%20contents%20to%20PST%2C%20and%20backup%20the%20legacyexchangeDN%2C%20then%20remove%20and%20recreate%20the%20mailbox%2C%20restore%20the%20PST%2C%20then%20create%20an%20x500%20proxy%20alias%20using%20the%20value%20of%20the%20legacyexchangeDN%20value.%20problem%20fixed!%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello,

I have been facing strange behavior with one of our resource Mailbox created in Exchange Online wherein the Default permission is set to limited details but still the users are unable to see the free/busy info, if I assign someone editor rights then we can see the information and there is another mailbox with same setup users are able to see the information.

1 Reply
sounds like corrupted mailbox. I would backup the contents to PST, and backup the legacyexchangeDN, then remove and recreate the mailbox, restore the PST, then create an x500 proxy alias using the value of the legacyexchangeDN value. problem fixed!