Unable to access some Online Archive folders only when using Outlook 2013

%3CLINGO-SUB%20id%3D%22lingo-sub-98190%22%20slang%3D%22en-US%22%3EUnable%20to%20access%20some%20Online%20Archive%20folders%20only%20when%20using%20Outlook%202013%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-98190%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20facing%20a%20strange%20issue%20in%20my%20organization%20where%20a%20growing%20number%20of%20staff%20are%20unable%20to%20access%20some%20archive%20folders%20but%20only%20when%20using%20Outlook%202013%20(Outlook%202016%20and%20OWA%20work%20fine).%20Said%20users%20are%20able%20to%20drill-down%20into%20the%20Online%20Archive%2C%20but%20when%20they%20attempt%20to%20expand%20certain%20folders%2C%20they%20receive%20the%20dreaded%20'Cannot%20expand%20folders'%20error%20message.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20tested%20this%20off%20the%20corporate%20network%20(at%20home%20with%20no%20filtering%2Finspection%2Fproxying)%2C%20and%20have%20the%20same%20result%2C%20so%20I%20don't%20believe%20it's%20network%20related.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20thoughts%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EDaniel%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-98190%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1388374%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20access%20some%20Online%20Archive%20folders%20only%20when%20using%20Outlook%202013%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1388374%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20posting%20the%20solution%20in%20the%20hope%20that%20someone%20may%20find%20this%20useful.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELong%20story%20short%2C%20after%20many%20calls%20to%20Microsoft%20it%20was%20determined%20that%20this%20was%20the%20result%20of%20enabling%20auto-expanding%20archives.%20No%20idea%20if%20this%20was%20by%20design%20or%20if%20it%20has%20been%20fixed%20for%20Outlook%202013%2C%20but%20it%20certainly%20wasn't%20in%20the%20documentation%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hi all,

 

I am facing a strange issue in my organization where a growing number of staff are unable to access some archive folders but only when using Outlook 2013 (Outlook 2016 and OWA work fine). Said users are able to drill-down into the Online Archive, but when they attempt to expand certain folders, they receive the dreaded 'Cannot expand folders' error message.

 

I've tested this off the corporate network (at home with no filtering/inspection/proxying), and have the same result, so I don't believe it's network related.

 

Any thoughts?

 

Thanks,

Daniel

 

1 Reply
Highlighted

I'm posting the solution in the hope that someone may find this useful.

 

Long story short, after many calls to Microsoft it was determined that this was the result of enabling auto-expanding archives. No idea if this was by design or if it has been fixed for Outlook 2013, but it certainly wasn't in the documentation :)