Tracing the source of password failures

%3CLINGO-SUB%20id%3D%22lingo-sub-2412252%22%20slang%3D%22en-US%22%3ETracing%20the%20source%20of%20password%20failures%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2412252%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20single%20Hybrid%20Exchange%202016%20set%20up%20with%20ADFS%202016%20protecting%20it%20with%20Azure%20MFA.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20user%20account%20who%20is%20continuously%20getting%20locked%20out%20of%20their%20account%20due%20to%20password%20failures%20from%20the%20Exchange%20server%20(DC%20is%20reporting%20the%20source%20of%20the%20failure%20as%20the%20Exchange%20Server).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20track%20down%20the%20source%20of%20the%20password%20failure%2C%20but%20I%20cannot%20find%20the%20IP%20address.%20What%20logs%20do%20I%20need%20to%20be%20looking%20at%20on%20what%20server%20that%20will%20give%20me%20the%20IP%20address%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20The%20password%20failures%20are%20not%20showing%20up%20as%20ADFS%20failures%2C%20I%20am%20thinking%20it%20is%20probably%20an%20activesync%20connection%20causing%20the%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2412252%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello,

 

I have a single Hybrid Exchange 2016 set up with ADFS 2016 protecting it with Azure MFA.

 

I have a user account who is continuously getting locked out of their account due to password failures from the Exchange server (DC is reporting the source of the failure as the Exchange Server).

 

I am trying to track down the source of the password failure, but I cannot find the IP address. What logs do I need to be looking at on what server that will give me the IP address?

 

Also, The password failures are not showing up as ADFS failures, I am thinking it is probably an activesync connection causing the problem.

 

Thanks

 

0 Replies