Home

The Domain Name System (DNS) reported that the recipient's domain does not exist

%3CLINGO-SUB%20id%3D%22lingo-sub-89536%22%20slang%3D%22en-US%22%3EThe%20Domain%20Name%20System%20(DNS)%20reported%20that%20the%20recipient's%20domain%20does%20not%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89536%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20office365%20hybrid%20configuration%20with%20exchagne2010%20i%20am%20getting%20this%20message%20Your%20message%20couldn't%20be%20delivered.%20The%20Domain%20Name%20System%20(DNS)%20reported%20that%20the%20recipient's%20domain%20does%20not%20exist.%20Remote%20Server%20returned%20'550%205.4.310%20DNS%20domain%20does%20not%20exist%20%5BMessage%3DInfoDomainNonexistent%5D%20%5BLastAttemptedServerName%3Dsvr-ex-caht01%5D%20%5Bprod.protection.outlook.com%5D'.%20This%20problem%20only%20for%20incoming%20from%20external%20doamin%20%2C%20internal%20incoming%20and%20outgoing%20fine%20%2C%20and%20external%20outgoing%20fine%20.%202nd%20question%20I%20just%20wan%20to%20understand%20why%20saying%20domain%20not%20exist%20%2C%20user%20not%20exist%20I%20can%20understand%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-89536%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-89573%22%20slang%3D%22en-US%22%3ERe%3A%20The%20Domain%20Name%20System%20(DNS)%20reported%20that%20the%20recipient's%20domain%20does%20not%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89573%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20when%20everything%20is%20still%20onpremise%20and%20you%20hit%20Finish%2C%20everything%20should%20be%20working%20as%20is.%20Where%20is%20you%20MX%20record%20pointing%20to%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-89558%22%20slang%3D%22en-US%22%3ERe%3A%20The%20Domain%20Name%20System%20(DNS)%20reported%20that%20the%20recipient's%20domain%20does%20not%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89558%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Thanks%20for%20response%20%2C%3C%2FP%3E%3CP%3Elet%20me%20explain%20more%3C%2FP%3E%3CP%3EDo%20we%20need%20to%20do%20anything%20after%20hitting%20finish%20button%20of%20Hybrid%20configuration%20wizard%20%3F%3C%2FP%3E%3CP%3EAll%20user%20are%20on%20premises%20%2C%20before%20start%20migrating%20user%20to%20office365%20we%20need%20to%20make%20sure%20all%20combination%20of%20email%20flow%20in%5Cout%20working%20fine%20.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-89547%22%20slang%3D%22en-US%22%3ERe%3A%20The%20Domain%20Name%20System%20(DNS)%20reported%20that%20the%20recipient's%20domain%20does%20not%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89547%22%20slang%3D%22en-US%22%3E%3CP%3EYou%20can%20do%20a%20couple%20of%20things%20to%20troubleshoot%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFirst%20check%20what%20kind%20of%20usertype%20the%20Users%20is.%20It%20is%20possible%20that%20the%20user%20has%202%20mailboxes%20or%20that%20the%20Targetadress%20onpremise%20is%20not%20to%20the%20right%20adress.%3C%2FP%3E%3CP%3EYou%20can%20also%20check%20if%20the%20user%20might%20be%20duplicate%20you%20can%20perform%20this%20with%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eget-msoluser%20-haserroronly%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20wil%20get%20a%20list%20with%20users%20and%20duplicate%20values%20liek%20ArchiveGUID%20and%20MailboxGuid.%20If%20that%20is%20the%20case%20there%20is%20a%20fix%20for%20it%20which%20i%20can%20post.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1077934%22%20slang%3D%22en-US%22%3ERe%3A%20The%20Domain%20Name%20System%20(DNS)%20reported%20that%20the%20recipient's%20domain%20does%20not%20exist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1077934%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F34218%22%20target%3D%22_blank%22%3E%40satyanarayan%20mahapatra%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

After office365 hybrid configuration with exchagne2010 i am getting this message Your message couldn't be delivered. The Domain Name System (DNS) reported that the recipient's domain does not exist. Remote Server returned '550 5.4.310 DNS domain does not exist [Message=InfoDomainNonexistent] [LastAttemptedServerName=svr-ex-caht01] [prod.protection.outlook.com]'. This problem only for incoming from external doamin , internal incoming and outgoing fine , and external outgoing fine . 2nd question I just wan to understand why saying domain not exist , user not exist I can understand

4 Replies
Highlighted

You can do a couple of things to troubleshoot this issue.

 

First check what kind of usertype the Users is. It is possible that the user has 2 mailboxes or that the Targetadress onpremise is not to the right adress.

You can also check if the user might be duplicate you can perform this with

 

get-msoluser -haserroronly

 

You wil get a list with users and duplicate values liek ArchiveGUID and MailboxGuid. If that is the case there is a fix for it which i can post.

Hi Thanks for response ,

let me explain more

Do we need to do anything after hitting finish button of Hybrid configuration wizard ?

All user are on premises , before start migrating user to office365 we need to make sure all combination of email flow in\out working fine .

 

Highlighted

No when everything is still onpremise and you hit Finish, everything should be working as is. Where is you MX record pointing to?

Related Conversations
Is it possible to control DNS client on Win 10
Petri X in Windows 10 security on
0 Replies
Island Federation
martinSpectra in Microsoft Teams on
1 Replies
Local Web Server - Public DNS
Tim Hunter in Windows Server for IT Pro on
1 Replies