Teams – Meeting Invitation doesn’t send - if onmicrosoft.com

%3CLINGO-SUB%20id%3D%22lingo-sub-1282166%22%20slang%3D%22en-US%22%3ETeams%20%E2%80%93%20Meeting%20Invitation%20doesn%E2%80%99t%20send%20-%20if%20onmicrosoft.com%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1282166%22%20slang%3D%22en-US%22%3E%3CP%3ETeams%20%E2%80%93%20Meeting%20Invitation%20doesn%E2%80%99t%20send%20-%20if%20onmicrosoft.com%3C%2FP%3E%3CP%3EI%E2%80%99m%20experiencing%20the%20identical%20behavior%20on%20two%20tenants%20w%2Fo%20a%20custom%20domain%20-%20meaning%20sending%20from%20%E2%80%9Conmicrosoft.com%E2%80%9D.%20Exchange%20routes%20its%20messages%20properly.%20But%20while%20creating%20a%20meeting%20in%20Teams%20calendar%20and%20sending%20it%20to%20an%20external%20recipient%20is%20doesn%E2%80%99t%20go%20through%20with%20following%20explanation%20-%20see%20below.%20Does%20someone%20else%20is%20getting%20the%20same%20issue%3F%20Underlying%20license%20is%20M365%20Business.%20Any%20idea%20how%20to%20solve%20it%3F%20Meanwhile%20my%20%E2%80%9Conmicrosoft.com%E2%80%9D%20tenants%20are%20not%20able%20to%20send%20Teams%20meeting%20invites%20to%20external%20recipients.%20Btw%3A%20delist%20states%2C%20this%20IP%20has%20is%20not%20been%20blocked.%20%3CA%20href%3D%22https%3A%2F%2Fsender.office.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsender.office.com%3C%2FA%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20docs%20there%20is%20a%20fix%20-%20but%20still%20EXO%20routes%20mail%20as%20expected.%20Only%20Teams%20invitations%20are%20getting%20stuck.%3C%2FP%3E%3CP%3E%3CFONT%3E5.7.708%20Access%20denied%2C%20traffic%20not%20accepted%20from%20this%20IP%3CBR%20%2F%3EIf%20you%20must%20send%20email%20from%20these%20low%20reputation%20IP%20addresses%20before%20you%20can%20purchase%20licenses%2C%20contact%20support%20to%20request%20an%20exception%20until%20you're%20able%20to%20purchase%20licenses.%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERemote%20Server%20returned%20%3CSTRONG%3E'550%3C%2FSTRONG%3E%20%3CSTRONG%3E5.7.708%3C%2FSTRONG%3E%20Service%20unavailable.%20Access%20denied%2C%20%3CSTRONG%3Etraffic%20not%20accepted%20from%20this%20IP%3C%2FSTRONG%3E.%20For%20more%20information%20please%20go%20to%20%3CA%20href%3D%22http%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D526653%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D526653%3C%2FA%3E%20AS(7171)%20%5BHE1PR0502MB3786.eurprd05.prod.outlook.com%5D'%3C%2FP%3E%3CP%3EOriginal%20message%20headers%3A%3C%2FP%3E%3CP%3EReceived%3A%20from%20HE1PR0502MB3738.eurprd05.prod.outlook.com%3C%2FP%3E%3CP%3E(%5Bfe80%3A%3A3450%3A77ed%3A6946%3Aa03e%5D)%20by%20HE1PR0502MB3738.eurprd05.prod.outlook.com%3C%2FP%3E%3CP%3E(%5Bfe80%3A%3A3450%3A77ed%3A6946%3Aa03e%257%5D)%20with%20mapi%20id%2015.20.2878.016%3B%20Sun%2C%205%20Apr%202020%3C%2FP%3E%3CP%3E08%3A49%3A24%20%2B0000%3C%2FP%3E%3CP%3EMIME-Version%3A%201.0%3C%2FP%3E%3CP%3EContent-Type%3A%20text%2Fplain%3C%2FP%3E%3CP%3EDate%3A%20Sun%2C%205%20Apr%202020%2008%3A49%3A24%20%2B0000%3C%2FP%3E%3CP%3EMessage-ID%3A%3C%2FP%3E%3CP%3E%3CHE1PR0502MB37388023C0C92F73C6337CE495C50%3E%3C%2FHE1PR0502MB37388023C0C92F73C6337CE495C50%3E%3C%2FP%3E%3CP%3ESubject%3A%20Subject%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1282166%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1282653%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20%E2%80%93%20Meeting%20Invitation%20doesn%E2%80%99t%20send%20-%20if%20onmicrosoft.com%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1282653%22%20slang%3D%22en-US%22%3E%3CP%3EOpen%20a%20support%20case%20and%20report%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Teams – Meeting Invitation doesn’t send - if onmicrosoft.com

I’m experiencing the identical behavior on two tenants w/o a custom domain - meaning sending from “onmicrosoft.com”. Exchange routes its messages properly. But while creating a meeting in Teams calendar and sending it to an external recipient is doesn’t go through with following explanation - see below. Does someone else is getting the same issue? Underlying license is M365 Business. Any idea how to solve it? Meanwhile my “onmicrosoft.com” tenants are not able to send Teams meeting invites to external recipients. Btw: delist states, this IP has is not been blocked. https://sender.office.com.

 

In docs there is a fix - but still EXO routes mail as expected. Only Teams invitations are getting stuck.

5.7.708 Access denied, traffic not accepted from this IP
If you must send email from these low reputation IP addresses before you can purchase licenses, contact support to request an exception until you're able to purchase licenses.

 

Remote Server returned '550 5.7.708 Service unavailable. Access denied, traffic not accepted from this IP. For more information please go to http://go.microsoft.com/fwlink/?LinkId=526653 AS(7171) [HE1PR0502MB3786.eurprd05.prod.outlook.com]'

Original message headers:

Received: from HE1PR0502MB3738.eurprd05.prod.outlook.com

([fe80::3450:77ed:6946:a03e]) by HE1PR0502MB3738.eurprd05.prod.outlook.com

([fe80::3450:77ed:6946:a03e%7]) with mapi id 15.20.2878.016; Sun, 5 Apr 2020

08:49:24 +0000

MIME-Version: 1.0

Content-Type: text/plain

Date: Sun, 5 Apr 2020 08:49:24 +0000

Message-ID:

<HE1PR0502MB37388023C0C92F73C6337CE495C50@HE1PR0502MB3738.eurprd05.prod.outlook.com>

Subject: Subject

1 Reply
Highlighted

Open a support case and report this.