SMTP connection error: Exchange

%3CLINGO-SUB%20id%3D%22lingo-sub-2510770%22%20slang%3D%22en-US%22%3ESMTP%20connection%20error%3A%20Exchange%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2510770%22%20slang%3D%22en-US%22%3E%3CP%3EI%20don't%20know%20why%20but%20whenever%20I%20try%20connecting%20to%20smtp%20from%20my%20Microsoft%20exchange%20email%20I%20get%20this%20error%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%3Esmtplib.SMTPAuthenticationError%3A%20(535%2C%20b'5.7.3%20Authentication%20unsuccessful)%3C%2FPRE%3E%3CP%3EWhen%20is%20this%20error%20raised%3F%20My%20SMTP%20is%20%22smtp.office.365%22%3C%2FP%3E%3CP%3EI%20am%20using%20the%20correct%20email%20and%20password%20and%20I%20have%20enabled%20the%20Authenticate%20SMTP%20as%20said%20in%20the%20website%3C%2FP%3E%3CPRE%3Ehttps%3A%2F%2Faka.ms%2Fsmtp_auth_disabled%3C%2FPRE%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2510770%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eoutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I don't know why but whenever I try connecting to smtp from my Microsoft exchange email I get this error 

 

smtplib.SMTPAuthenticationError: (535, b'5.7.3 Authentication unsuccessful)

When is this error raised? My SMTP is "smtp.office.365"

I am using the correct email and password and I have enabled the Authenticate SMTP as said in the website

https://aka.ms/smtp_auth_disabled
0 Replies