shared folder in desktop app and distribution group in OWA

Copper Contributor

Hi Everybody,


I would like to ask some advice!



We have Exchange server 19 CU7, but we have 2 problem with the system.



1. Members of distribution groups cannot be edited by group owners in OWA.

Everything works in IE and installed Outlooks, but other browsers do not.

When searching for settings-> general-> distribution groups, select the appropriate group,

they find out who the members of the group are, but when they want to add a member, simply nothing happens.

They can remove a member from the group, but when added, it looks as if the pop-up or something is disabled.

The user is the owner of the group, so there can be no error with that.

We tried English, Hungarian, but there is no difference. No add-ons installed in browser.



2. Add a shared folder in installed Outlook (O2016 and O365)

We were able to add some shared folder to Outlook, but we can’t attach recently created shared folders, even though we do everything the same way.

There is no problem with OWA, only with the client installed.


Even if the user has permission, he can't attach it, we always get the following message

the set of folders cannot be opened. ost is in use and cannot be accessed.


We have already tried some suggested "solutions", but so far none have won:

-outlook reinstallation

-other version O365 / o2016 (there is no problem with Mac Outlook)

-create a new profile

-access control


-we tried with admin too, but nothing

0 Replies