Secondary Email Alias Showing As Main Contact

%3CLINGO-SUB%20id%3D%22lingo-sub-560847%22%20slang%3D%22en-US%22%3ESecondary%20Email%20Alias%20Showing%20As%20Main%20Contact%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-560847%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3EWe%20are%20using%20Office365%20and%20have%20it%20AD%20Connected%20to%20our%20local%20domain.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOur%20primary%20email%20address%20used%20to%20be%20.co.uk%20but%20now%20it%20is%20.com.%20Our%20domain%20is%20.com%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20issue%20we%20have%20is%20that%20in%20the%20GAL%20and%20online%20when%20you%20search%20for%20user%20and%20Add%20them%20as%20contact.%20It%20always%20shows%20there%20.co.uk.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20.COM%20is%20set%20as%20the%20users%20logon%2FSIP%20and%20primary%20email.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F113044i3DC2908693CAE9FF%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Capture.PNG%22%20title%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20adding%20from%20say%20TEAMS%20the%20same%20users%20will%20show%20up%20as%20.COM%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20what%20the%20issue%20could%20be%3F%20or%20where%20to%20look%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-560847%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-560880%22%20slang%3D%22en-US%22%3ERe%3A%20Secondary%20Email%20Alias%20Showing%20As%20Main%20Contact%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-560880%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20sure%20that's%20the%20GAL%20entry%20though%3F%20Most%20likely%20it's%20an%20auto-complete%20or%20a%20saved%20contact%20entry.%20Go%20to%20the%20People%20-%26gt%3B%20Directory%20page%20to%20access%20the%20GAL%20and%20look%20for%20the%20person%20there%2C%20if%20he's%20still%20showing%20the%20old%20address%20you%20need%20to%20look%20into%20potential%20DirSync%20issues.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hi

We are using Office365 and have it AD Connected to our local domain.

 

Our primary email address used to be .co.uk but now it is .com. Our domain is .com

 

The issue we have is that in the GAL and online when you search for user and Add them as contact. It always shows there .co.uk.

 

The .COM is set as the users logon/SIP and primary email.

Capture.PNG

 

When adding from say TEAMS the same users will show up as .COM

 

Any ideas what the issue could be? or where to look?

 

 

1 Reply
Highlighted

Are you sure that's the GAL entry though? Most likely it's an auto-complete or a saved contact entry. Go to the People -> Directory page to access the GAL and look for the person there, if he's still showing the old address you need to look into potential DirSync issues.