Remove Exchange 2010 coexisting with Exchange 2016 Hybrid

%3CLINGO-SUB%20id%3D%22lingo-sub-1744727%22%20slang%3D%22en-US%22%3ERemove%20Exchange%202010%20coexisting%20with%20Exchange%202016%20Hybrid%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1744727%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%20I%20have%26nbsp%3B%20added%20the%20Exchange%202016%20to%20the%20current%20Exchange%202010%20hybrid%20organization.%20All%20the%20mailboxes%20are%20online.%26nbsp%3BI%20have%20run%20the%20HCW%20and%20also%20set%20the%20send%20and%20received%20connector%20to%20Exchange%202016.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20what%20are%20the%20steps%20required%20to%20remove%20this%20Exchange%202010%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETA%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1744727%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hi All,

 

  I have  added the Exchange 2016 to the current Exchange 2010 hybrid organization. All the mailboxes are online. I have run the HCW and also set the send and received connector to Exchange 2016. 

 

So what are the steps required to remove this Exchange 2010?

 

TA

1 Reply

@aussupport 

Increase logging on the connectors on 2010 to validate there's no incoming messages from anywhere.
Start by removing Exchange 2010 databases, followed by proper uninstall of the Exchange 2010 from the system. I assume all the SMTP functionality, virtual directories and corresponding internal DNS records all pointing to Exchange 2016?