Remote Server returned '550 5.1.11 RESOLVER.ADR.ExRecipNotFound; Recipient not found by Exchange Leg

%3CLINGO-SUB%20id%3D%22lingo-sub-1930402%22%20slang%3D%22en-US%22%3ERemote%20Server%20returned%20'550%205.1.11%20RESOLVER.ADR.ExRecipNotFound%3B%20Recipient%20not%20found%20by%20Exchange%20Leg%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1930402%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20user%20that%20has%20in%20two%20different%20Hybrid%20exchange%20environments%20an%20account.%20Within%20Outlook%20there%20is%20configured%20for%20both%20the%20exchage%20enviroments%20an%20account.%20Exp.%20user%40contoso.org%20and%26nbsp%3B%20%3CA%20href%3D%22mailto%3Auser%40exchange.org.%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Euser%40exchange.org.%26nbsp%3B%3C%2FA%3E%26nbsp%3BWhen%20the%20user%20sends%20a%20mail%20from%20%3CA%20href%3D%22mailto%3Auser%40exchange.org%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Euser%40exchange.org%3C%2FA%3E%26nbsp%3Bto%20a%20recipient%20in%26nbsp%3B%40contoso.org%20she%20gets%20a%20non%20deliverable%20message%20with%20the%20error%26nbsp%3B%3CSTRONG%3ERemote%20Server%20returned%20'550%205.1.11%20RESOLVER.ADR.ExRecipNotFound%3B%20Recipient%20not%20found%20by%26nbsp%3BExchange%20Legacy%20encapsulated%20email%20address%20lookup%20.%26nbsp%3B%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20she%20send%20the%20same%20mail%20from%20%3CA%20href%3D%22mailto%3Auser%40contoso.org%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Euser%40contoso.org%3C%2FA%3E%26nbsp%3Bto%20a%20recipient%20in%26nbsp%3B%40contoso.org%20there%20is%20not%20a%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20seems%20that%20the%20X500%20adres%20wil%20be%20used%2C%20but%20the%26nbsp%3B%40exchange.org%20environment%20doesn't%20know%20the%20X500%20adress%20from%26nbsp%3B%40contoso.org.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20some%20one%20knows%20how%20we%20can%20disable%20the%20possibility%20that%20outlook%20uses%20the%20X500%20addresses%20but%20only%20the%20smtp%20adress%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1930402%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ehybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1940199%22%20slang%3D%22en-US%22%3ERe%3A%20Remote%20Server%20returned%20'550%205.1.11%20RESOLVER.ADR.ExRecipNotFound%3B%20Recipient%20not%20found%20by%20Exchange%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1940199%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F78042%22%20target%3D%22_blank%22%3E%40Pascal%20Wenders%3C%2FA%3E%26nbsp%3Bha%20ve%20you%20tried%20to%20empty%20the%20autocompletion%20list%20in%20Outlook%20or%20to%20disable%20the%20autocomplete%20list%20in%20outlook%20options%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

We have user that has in two different Hybrid exchange environments an account. Within Outlook there is configured for both the exchage enviroments an account. Exp. user@contoso.org and  user@exchange.org.  When the user sends a mail from user@exchange.org to a recipient in @contoso.org she gets a non deliverable message with the error Remote Server returned '550 5.1.11 RESOLVER.ADR.ExRecipNotFound; Recipient not found by Exchange Legacy encapsulated email address lookup . 

 

When she send the same mail from user@contoso.org to a recipient in @contoso.org there is not a problem.

 

It seems that the X500 adres wil be used, but the @exchange.org environment doesn't know the X500 adress from @contoso.org.

 

Does some one knows how we can disable the possibility that outlook uses the X500 addresses but only the smtp adress

1 Reply

@Pascal Wenders ha ve you tried to empty the autocompletion list in Outlook or to disable the autocomplete list in outlook options ?