Remote room mailbox question

%3CLINGO-SUB%20id%3D%22lingo-sub-1450885%22%20slang%3D%22en-US%22%3ERemote%20room%20mailbox%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1450885%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20customer%20has%20hybrid%20identity%20(AD%20users%20and%20groups%20synced%20to%20O365)%20and%20one%20exchange%202016%20server%20without%20hybrid%20setup%2C%20only%20for%20recipient%20management%20and%20smtp%20relay%20purposes.%20All%20mailboxes%20are%20in%20the%20cloud.%3C%2FP%3E%3CP%3EManaging%20remote%20mailbox%20objects%20works%20mostly%20fine%20in%20onprem%20ECP%20and%20EMS%2C%20but%20one%20thing%20seems%20to%20be%20a%20bit%20off..%20Remote%20room%20mailbox%20objects%20are%20shown%20in%20the%20same%20list%20as%20local%20and%20remote%20user%20mailboxes%20in%20ECP%20onprem%2C%20that%20is%20Recipients%20%26gt%3B%20Mailboxes.%20If%20I%20create%20local%20room%20mailbox%2C%20it%20appears%20in%20Recipients%20%26gt%3B%20Equipment%20as%20expected..%3C%2FP%3E%3CP%3EHas%20anybody%20else%20seen%20this%20and%20found%20a%20solution%3F%20BR%2C%20Ruslan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1450885%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1458402%22%20slang%3D%22en-US%22%3ERe%3A%20Remote%20room%20mailbox%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1458402%22%20slang%3D%22en-US%22%3EHello%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F366140%22%20target%3D%22_blank%22%3E%40RNalivaika%3C%2FA%3E%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20would%20say%20that%20the%20remote%20mailbox%20type%20is%20incorrect%20on%20the%20On-Prem%20server%2C%20could%20you%20check%20if%20the%20mailboxes%20are%20set%20as%20RemoteRoomMailbox%3F%3CBR%20%2F%3E%3CBR%20%2F%3Eget-remotemailbox%20%7C%20select%20Identity%2CRecipientType%2CRecipientTypeDetails%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1470108%22%20slang%3D%22en-US%22%3ERe%3A%20Remote%20room%20mailbox%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1470108%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F399562%22%20target%3D%22_blank%22%3E%40PvB91%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22RNalivaika_0-1592385928448.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F199200i9121ABC9C0F3F968%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22RNalivaika_0-1592385928448.png%22%20alt%3D%22RNalivaika_0-1592385928448.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

My customer has hybrid identity (AD users and groups synced to O365) and one exchange 2016 server without hybrid setup, only for recipient management and smtp relay purposes. All mailboxes are in the cloud.

Managing remote mailbox objects works mostly fine in onprem ECP and EMS, but one thing seems to be a bit off.. Remote room mailbox objects are shown in the same list as local and remote user mailboxes in ECP onprem, that is Recipients > Mailboxes. If I create local room mailbox, it appears in Recipients > Equipment as expected..

Has anybody else seen this and found a solution? BR, Ruslan

2 Replies
Hello @RNalivaika,

I would say that the remote mailbox type is incorrect on the On-Prem server, could you check if the mailboxes are set as RemoteRoomMailbox?

get-remotemailbox | select Identity,RecipientType,RecipientTypeDetails