Problems with attachment in Tasks after Migration Exchange 2010 > 2016 in premise

%3CLINGO-SUB%20id%3D%22lingo-sub-1895440%22%20slang%3D%22en-US%22%3EProblems%20with%20attachment%20in%20Tasks%20after%20Migration%20Exchange%202010%20%26gt%3B%202016%20in%20premise%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1895440%22%20slang%3D%22en-US%22%3E%3CP%3EProblems%20with%20attachment%20in%20Tasks%20after%20Migration%20Exchange%202010%20%26gt%3B%202016%20in%20premise%3C%2FP%3E%3CP%3EWe%20have%20almost%20finished%20a%20migration%20of%20Exchange%202010%20%26gt%3B%202016%3C%2FP%3E%3CP%3EOnly%20one%20user%20is%20left%2C%20after%20we%20found%20this%20issue%20with%20another%20user%20before%3A%3C%2FP%3E%3CP%3EBoth%20users%20use%20tasks%20and%20they%20drag%26amp%3Bdrop%20attachments%20in%20these%20tasks.%20These%20attachments%20are%20added%20to%20very%20specific%20positions%2C%20mostly%20between%20two%20lines%20of%20text.%3C%2FP%3E%3CP%3EWhile%20everything%20gets%20migrated%2C%20the%20attachments%20in%20the%20tasks%20lost%20their%20position%20after%20migration.%20All%20attachments%20are%20now%20on%20the%20bottom%20of%20the%20task%2C%20not%20in%20the%20specific%20position%20the%20user%20added%20the%20attachment%20to%20the%20task.%3C%2FP%3E%3CP%3ESince%20this%20last%20user%20is%20depending%20on%20the%20attachments%20to%20be%20in%20the%20correct%20positions%2C%20we%20had%20to%20stop%20the%20migration.%3C%2FP%3E%3CP%3EI%20honestly%20was%20not%20able%20to%20find%20any%20solution%20to%20that%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EExample%20before%20migration%3A%3CBR%20%2F%3EText%20Line%201%3CBR%20%2F%3EAttachment.xls%3C%2FP%3E%3CP%3EText%20Line%202%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EExample%20after%20migration%3A%3CBR%20%2F%3EText%20Line%201%3C%2FP%3E%3CP%3EText%20Line%202%3C%2FP%3E%3CP%3EAttachment.xls%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1895440%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2010%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Problems with attachment in Tasks after Migration Exchange 2010 > 2016 in premise

We have almost finished a migration of Exchange 2010 > 2016

Only one user is left, after we found this issue with another user before:

Both users use tasks and they drag&drop attachments in these tasks. These attachments are added to very specific positions, mostly between two lines of text.

While everything gets migrated, the attachments in the tasks lost their position after migration. All attachments are now on the bottom of the task, not in the specific position the user added the attachment to the task.

Since this last user is depending on the attachments to be in the correct positions, we had to stop the migration.

I honestly was not able to find any solution to that problem.

 

Example before migration:
Text Line 1
Attachment.xls

Text Line 2

 

Example after migration:
Text Line 1

Text Line 2

Attachment.xls

0 Replies