Problem accessing OWA after applying the Security Update

Copper Contributor

Hello Experts


I have a problem with the last security update . i have a farm of 8 DAG servers and i started updating server number I got an error 500 but was able to troobleshoot because i had an event in the application log about a directory missing.but what is surprising while updating server 2 ., The OWA breaks again and affected even the OWA of server 1 is there something i am missing?

I tried to run the Updatecas as mention in the FAQ but No success

5 Replies

Hi @Gaston NDOUMBE ,


Do the following:
1.Start IIS Manager on the server.
2.Navigate to Exchange Backend website > ECP Virtual directory.
3.Select Application settings > BinsearchFolder.
4.Check the paths to the Exchange directories that are listed. You might see directory paths that resemble the following:
1.Replace the paths with the following paths:
•C:\Program Files\Microsoft\Exchange Server\V15\bin;
•C:\Program Files\Microsoft\Exchange Server\V15\bin\CmdletExtensionAgents;
•C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\Owa\bin


Option 2: 


Thank you,


please do like and share this post, if my answer resolved your issue..

Yes Thx I saw this article I tried the scripts and verify the path as well .Still same issue
And i dont see the errors in Application log this is very strange
I had this on a previous server but there was an entry in the Application Log and i was able to solve .
Hello Saw that one too not the same sitaution . He has an entry in the application log , i dont
Ans i checked that the file he is talking is existing

Please open a support ticket with Microsoft.

Thank you,