Outbound email issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2235663%22%20slang%3D%22en-US%22%3EOutbound%20email%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2235663%22%20slang%3D%22en-US%22%3E%3CP%3EWe've%20encountered%20this%20many%20times%20but%20still%20couldn't%20figure%20out%20a%20good%20way%20to%20troubleshoot%20it%20and%20what%20could%20be%20triggering%20it.%3C%2FP%3E%3CP%3EThe%20issue%20is%20having%20a%20user%20unable%20to%20send%20an%20email%20(internal%20and%20external).%20It's%20just%20stuck%20on%20outbox%20but%20it%20won't%20go%20out.%20Receiving%20email%20(internal%20and%20external)%20is%20ok%20but%20not%20sending.%20This%20happens%20regardless%20of%20which%20computer%20to%20use%20with%20or%20without%20outlook.%20If%20the%20user%20tries%20it%20on%20another%20computer%20with%20new%20profile%20and%20outlook%20profile%2C%20same%20thing%20happens%2C%20it%20just%20stays.%20If%20we%20try%20the%20OWA%2C%20inside%20and%20outside%20the%20network%2C%20same%20issue%2C%20it%20just%20doesn't%20deliver.%26nbsp%3B%20For%20now%2C%20the%20only%20resolution%20that%20we%20are%20doing%20is%20to%20move%20the%20user's%20mailbox%20DB%20to%20another%20DB%20and%20that%20will%20resolve%20it.%20Other%20than%20moving%20it%20to%20another%20DB%2C%20is%20there%20a%20way%20to%20resolve%20it%3F%20We%20currently%20have%204%20DB's%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2235663%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2240522%22%20slang%3D%22en-US%22%3ERe%3A%20Outbound%20email%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2240522%22%20slang%3D%22en-US%22%3EProbably%20you%20have%20already%20checked%20but%20i'll%20suggest%20it%20anyway%20%3B)%3C%2Fimg%3E%3CBR%20%2F%3EHave%20you%20checked%20prohibit%20send%20quota%20%3F%3C%2FLINGO-BODY%3E
Occasional Visitor

We've encountered this many times but still couldn't figure out a good way to troubleshoot it and what could be triggering it.

The issue is having a user unable to send an email (internal and external). It's just stuck on outbox but it won't go out. Receiving email (internal and external) is ok but not sending. This happens regardless of which computer to use with or without outlook. If the user tries it on another computer with new profile and outlook profile, same thing happens, it just stays. If we try the OWA, inside and outside the network, same issue, it just doesn't deliver.  For now, the only resolution that we are doing is to move the user's mailbox DB to another DB and that will resolve it. Other than moving it to another DB, is there a way to resolve it? We currently have 4 DB's

1 Reply
Probably you have already checked but i'll suggest it anyway ;)
Have you checked prohibit send quota ?