Old Versions of Outlook for Windows Stop Connecting to Exchange Online November 1

%3CLINGO-SUB%20id%3D%22lingo-sub-2768888%22%20slang%3D%22en-US%22%3EOld%20Versions%20of%20Outlook%20for%20Windows%20Stop%20Connecting%20to%20Exchange%20Online%20November%201%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2768888%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EFrom%20November%201%2C%202021%2C%20Microsoft%20requires%20Outlook%202013%20Service%20Pack%201%20(with%20fixes)%20as%20the%20minimum%20client%20version%20to%20connect%20to%20Exchange%20Online.%20Given%20all%20the%20publicity%20about%20attacks%20against%20the%20on-premises%20version%20of%20Exchange%20earlier%20this%20year%2C%20it%E2%80%99s%20a%20wonder%20why%20organizations%20continue%20to%20allow%20people%20to%20use%20outdated%20client%20software%20to%20connect%20to%20Exchange%20Online.%20In%20any%20case%2C%20the%20drop-dead%20date%20is%20November%201.%20If%20you%20have%20any%20old%20Outlook%202007%2C%20Outlook%202010%2C%20or%20Outlook%202013%20(before%20SP1)%20clients%2C%20it%E2%80%99s%20time%20to%20start%20upgrading.%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fpractical365.com%2Fold-versions-outlook-cant-connect-exchange-online%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fpractical365.com%2Fold-versions-outlook-cant-connect-exchange-online%2F%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2768888%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
MVP

 

From November 1, 2021, Microsoft requires Outlook 2013 Service Pack 1 (with fixes) as the minimum client version to connect to Exchange Online. Given all the publicity about attacks against the on-premises version of Exchange earlier this year, it’s a wonder why organizations continue to allow people to use outdated client software to connect to Exchange Online. In any case, the drop-dead date is November 1. If you have any old Outlook 2007, Outlook 2010, or Outlook 2013 (before SP1) clients, it’s time to start upgrading.

https://practical365.com/old-versions-outlook-cant-connect-exchange-online/

0 Replies