Need Assistance to find why the Exchange Server is not authenticating with Domain Controller.

%3CLINGO-SUB%20id%3D%22lingo-sub-2687123%22%20slang%3D%22en-US%22%3ENeed%20Assistance%20to%20find%20why%20the%20Exchange%20Server%20is%20not%20authenticating%20with%20Domain%20Controller.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2687123%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20faced%20an%20issue%20in%20Exchange%20server%20Login%2C%20we%20are%20getting%20the%20error%20username%20and%20password%20is%20incorrect%20when%20tried%20to%20login%20ECP%20and%20OWA.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOnce%20we%20logged%20in%20to%20the%20server%20by%20local%20admin%20account%20and%20analyzed%20the%20event%20viewer%20and%20came%20to%20know%20the%20server%20was%20not%20authenticating%20to%20the%20domain%20controller%20and%20receiving%20the%20error%20as%20%22Could%20not%20find%20any%20available%20domain%20controller%22%20in%20the%20ECP.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20the%20IIS%20Worker%20processor%20are%20in%20high%20in%20CPU%20utilization.%20Kindly%20take%20a%20look%20at%20this%20request%20on%20priority%20and%20provide%20root%20cause%20of%20this%20issue%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3ESaravanan%20R%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2687123%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Dear Team,

 

We have faced an issue in Exchange server Login, we are getting the error username and password is incorrect when tried to login ECP and OWA.

 

Once we logged in to the server by local admin account and analyzed the event viewer and came to know the server was not authenticating to the domain controller and receiving the error as "Could not find any available domain controller" in the ECP.

 

Also, the IIS Worker processor are in high in CPU utilization. Kindly take a look at this request on priority and provide root cause of this issue

 

Regards,

Saravanan R

0 Replies