migration fails unable to open migration mailbox

%3CLINGO-SUB%20id%3D%22lingo-sub-2402389%22%20slang%3D%22en-US%22%3Emigration%20fails%20unable%20to%20open%20migration%20mailbox%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2402389%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20installed%20Exchange%20Server%202016%20in%20a%20child%20domain.%20There%20is%20an%20existing%20Exchange%20Server%202013%20server%20in%20a%20different%20child%20domain.%20I%20was%20able%20to%20prepare%20the%20AD%2C%20schema%20and%20all%20domains%20without%20issue%20and%20was%20also%20able%20to%20install%20Exchange%20Server%202016%20as%20well.%20Now%20I'm%20able%20to%20perform%20migrations%20as%20I%20get%20the%20following%20error%3A%3C%2FP%3E%3CP%3ECannot%20open%20mailbox%20%2Fo%3DMESSAGING%2Fou%3DExchange%20Administrative%20Group%20(FYDIBOHF23SPDLT)%2Fcn%3DConfiguration%2Fcn%3DServers%2Fcn%3Daultrwexchp1%2Fcn%3DMicrosoft%20System%20Attendant%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Migration%20system%20mailbox%20is%20located%20locally%20on%20the%20Exchange%20Server%202016%20server%2C%20but%20the%20user%20account%20is%20located%20in%20the%20root%20domain.%20The%20error%20looks%20like%20it%20can't%20see%20the%20Migration%20account%20in%20the%20root%20domain%20properly%2C%20but%20I%20have%20no%20idea%20how%20to%20resolve%20the%20issue%2C%20and%20internet%20searches%20have%20not%20provided%20any%20helpful%20paths%20to%20resolution%2C%20so%20I'm%20hoping%20someone%20here%20can%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2402389%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2402576%22%20slang%3D%22en-US%22%3ERE%3A%20migration%20fails%20unable%20to%20open%20migration%20mailbox%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2402576%22%20slang%3D%22en-US%22%3EFor%20anyone%20looking%20for%20an%20answer%20to%20this%2C%20you%20need%20to%20change%20the%20search%20scope%20Exchange%20uses%20by%20running%20Set-AdServerSettings%20-ViewEntireForest%20%24True%3C%2FLINGO-BODY%3E
Frequent Contributor

I've installed Exchange Server 2016 in a child domain. There is an existing Exchange Server 2013 server in a different child domain. I was able to prepare the AD, schema and all domains without issue and was also able to install Exchange Server 2016 as well. Now I'm able to perform migrations as I get the following error:

Cannot open mailbox /o=MESSAGING/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=aultrwexchp1/cn=Microsoft System Attendant

 

The Migration system mailbox is located locally on the Exchange Server 2016 server, but the user account is located in the root domain. The error looks like it can't see the Migration account in the root domain properly, but I have no idea how to resolve the issue, and internet searches have not provided any helpful paths to resolution, so I'm hoping someone here can help.

1 Reply
For anyone looking for an answer to this, you need to change the search scope Exchange uses by running Set-AdServerSettings -ViewEntireForest $True