MFCMAPI does not show "Top of information Store" in Root Container.. what am I doing wrong?

%3CLINGO-SUB%20id%3D%22lingo-sub-253921%22%20slang%3D%22en-US%22%3EMFCMAPI%20does%20not%20show%20%22Top%20of%20information%20Store%22%20in%20Root%20Container..%20what%20am%20I%20doing%20wrong%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-253921%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20user%20with%20corrupt%20inbox-rules%20and%20usually%20I%20remove%20them%20with%20MFCMAPI%2C%20but%20somehow%20it%20wont%20show%20the%20Top%20of%20information%20Store%20in%20the%20Root%20container...%3C%2FP%3E%3CP%3EI%20don't%20do%20this%20enough%20to%20see%20what%20I'm%20doing%20wrong%20now..%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFew%20things%20I%20know%20should%20be%20this%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EMFCMAPI%20in%20elevated%20prompt%3C%2FLI%3E%3CLI%3EExchange%20cache%20modus%20is%20turned%20off%3C%2FLI%3E%3CLI%3EDefault%20profile%3C%2FLI%3E%3C%2FUL%3E%3CP%3EWhat%20am%20I%20missing%20here%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-253921%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-259015%22%20slang%3D%22en-US%22%3ERe%3A%20MFCMAPI%20does%20not%20show%20%22Top%20of%20information%20Store%22%20in%20Root%20Container..%20what%20am%20I%20doing%20w%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-259015%22%20slang%3D%22en-US%22%3E%3CP%3EScreen%20please%2C%20hard%20to%20guess%20like%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-254840%22%20slang%3D%22en-US%22%3ERe%3A%20MFCMAPI%20does%20not%20show%20%22Top%20of%20information%20Store%22%20in%20Root%20Container..%20what%20am%20I%20doing%20w%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-254840%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20got%20them%20toggled%20as%20well%20yeah%2C%20I%20see%20everything%20except%20the%20top%20of%20the%20information%20store..%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-254051%22%20slang%3D%22en-US%22%3ERe%3A%20MFCMAPI%20does%20not%20show%20%22Top%20of%20information%20Store%22%20in%20Root%20Container..%20what%20am%20I%20doing%20w%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-254051%22%20slang%3D%22en-US%22%3E%3CP%3EWell%2C%20what%20do%20you%20see%3F%20Do%20you%20have%20the%20MDB_ONLINE%20and%20the%20MAPI_NO_CACHE%20options%20selected%3F%20Don't%20forget%20to%20relog%20the%20session%20or%20restart%20MFCMAPI%20when%20toggling%20them.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hi All,

 

I have a user with corrupt inbox-rules and usually I remove them with MFCMAPI, but somehow it wont show the Top of information Store in the Root container...

I don't do this enough to see what I'm doing wrong now.. 

 

Few things I know should be this: 

 

  • MFCMAPI in elevated prompt
  • Exchange cache modus is turned off
  • Default profile

What am I missing here?

 

3 Replies
Highlighted

Well, what do you see? Do you have the MDB_ONLINE and the MAPI_NO_CACHE options selected? Don't forget to relog the session or restart MFCMAPI when toggling them.

Highlighted

I've got them toggled as well yeah, I see everything except the top of the information store..

Highlighted

Screen please, hard to guess like that.