Last Error Message deferred by categorizer agent

Copper Contributor



I'm testing Exchange Server 2016 on my test environment and taking very interesting error please any suggest.


My environment is installed Exchange Server CU12 on Windows Server 2016


I cant send any mail inside/outside organistion. All the Exchange service working, Firewall disable, ipv6 disable, antivirus off. But i couldn't take mail from exchange.


The mail sending from sender and going to send box no problem so far. But the there is no mail in receipment mailbox. All the mail going to que.


And i checked  the que viewer and taked sceenshot of error. Below on the post.




4 Replies

hello, how many exchange servers do you have in your environment? 

do you have shadow redundancy enabled (safetynet) ? (get-transportconfig | fl shadow*)

can you test service health on the exchange transport server? 

test-servicehealth -server myEXCHSERVER01

@msExchangeDude  Thankf for answer.


I have checked your notices, shadow redundancy was enabled and true.

When i run test service, everything was fine, I put the screenshot in this post.


I installed Exchange server three times even that installed one time in AD+Exchange same server due to hardware solution. But i got same result.


I think its a bug in Exchange Server 2016 CU12 i will try install with Exchange Server CU 13.




If you installed three times, did you uninstall it fully when it did not work? Otherwise Exchange might be looking for servers that don't exist. Another possible might be Antivirus - have you got anything running that is blocking services or folders? Mail will queue here if you are out of disk space on OS drive as well

Thank you for your attention @Brian Reid  


I installed Exchange three times of course it was clean installation. I couldnt resolve this problem. I am thinking it was Exchange Server 2016 bug in cu12.


I İnstalled Exchange 2016 cu13 on Azure for test it wouldnt problem has run correctly.

I couldnt install 2016 cu13 on prem becouse to take so long time download 5.5 gb installation file in my country :)


Thank you again.