INBOX subfolders replication to in-place archive issue

New Contributor

A couple of months ago I contacted Microsoft support about an issue with mailbox archiving on INBOX subfolders.

 

The support engineer replied me: "after doing some testing on my own tenant it looks like archiving by default is disabled for subfolders".

 

I searched the MS docs but could not find any information about this.

 

Does anyone have a solution/workround for this issue, except from working with PST's or using an Exchange Online P2 license?

 

Thanks!

5 Replies
My subfolders are definitely being processed, so not sure what the engineer meant here. Are you using a folder-specific tag or the default one?
Hey Vasil,

Thanks for the feedback! I'm using a retention tag that is linked to a retention policy. The retention policy is linked to the user's mailbox. There are no personal tags in place.
What kind of tag though, is it Inbox or Default type?

Hey Vasil,

This is the configuration in the Exchange admin center:

Retention tag > "custom retention tag 6 months archive" > Retention action: Move to Archive - Retention Period: When the item reaches 180 days
Retention policy > "custom retention policy 6 months archive" > link "custom retention tag 6 months archive"
User mailbox > mailbox features > Retention policy > "custom retention policy 6 months archive"

If it's using the Archive action, it's either a Default tag, or a Personal one. You mentioned you don't have any personal tags above, so I'll assume it's a Default one. Which puts you in the same configuration as my own mailbox, and for me Inbox subfolders are being correctly processed by the "parent" folder retention settings. So I still question that engineer's statement.