Hybrid Configuration Wizard does not work with new Tenants - Bad Request For more information, see t

Copper Contributor

We are migrating exchange servers to exchange online for a while now. We are currently trying to migrate the last customers with exchange2013. This does not work anymore. We are unable to use HCW with any 365 Tenants we created on or after April 3rd 2023. It works fine with tenants, that have been created on or before March 25th. We did not create any tenants between those dates.




Logfile says this:

2023.04.05 14:52:26.992 *ERROR* 10085 [Client=UX, Activity=Tenant Connection Validation, Thread=13] Connecting to remote server failed with the following error message: Connecting to remote server failed with the following error message : Bad Request For more information, see the about_Remote_Troubleshooting Help topic



Best method for recreating:

Connect-IPPSSession -ConnectionUri


I know this command is deprecated, but it produces the same error as HCW and only on the same tenants, so I think this has something to do with it. Maybe HCW even uses it.


With tenants we created on and after April 3rd this failes with error:


[PS] C:\Windows\system32>Connect-IPPSSession -ConnectionUri

Connecting to remote server failed with the following error message : The request is not
serviced on the server. Your tenant quota has exceeded. Please wait for few minutes and retry again. For more
information, see the about_Remote_Troubleshooting Help topic.
At C:\Program
Files\WindowsPowerShell\Modules\ExchangeOnlineManagement\3.1.0\netFramework\ExchangeOnlineManagement.psm1:733 char:21
+ throw $_.Exception;
+ ~~~~~~~~~~~~~~~~~~
+ CategoryInfo : ResourceUnavailable: (:) [], ParentContainsErrorRecordException
+ FullyQualifiedErrorId : System.Management.Automation.Remoting.PSRemotingDataStructureException


Running the same sommand with credentials from tenants we created on or before march 25th works fine from the same machine in the same PS session. So we do not think this is a local problem.


Already tried:

- opened microsoft support cases on 6 tenants, we have the same problem.

- disable MFA for User

- disable security defaults in azuread

- tested on german and english servers

- tried on a windows serevr 2022 with exchange 2019 installed

- tried to compare tenants configuration with Microsoft365DSC Tool to see if they maybe changed something we can change back. But it is unusable and results are not readable.. It also has problems with authentication and produces a lot of errors.


Support still does not understand the issue, even after providing video, screenshot, etc. Instead they want provided us with over 20 things we are supposed to check locally on the server. TLS, etc. They do not seem to understand how this works and are just wasting our time. I am hoping somebody else is experiencing this problem and can provide new information

1 Reply
1 best response