Hi Support Team, I got this Error Message: Invalid login: 535 5.7.3 Authentication unsuccessful

Copper Contributor

On my local machine I could send emails through my app but when I hosted my server and APIs on Render.com it began to show me the Error Message below. Please bear in mind that my login credentials are current and that it works perfectly on my local machine. Kindly help resolve this.

 

Error: Invalid login: 535 5.7.3 Authentication unsuccessful [BN9PR03CA0205.namprd03.prod.outlook.com 2024-01-23T18:22:06.340Z 08DC1BBAA3587F94]

Jan 23 07:22:06 PM at SMTPConnection._formatError (/opt/render/project/src/node_modules/nodemailer/lib/smtp-connection/index.js:790:19)

Jan 23 07:22:06 PM at SMTPConnection._actionAUTHComplete (/opt/render/project/src/node_modules/nodemailer/lib/smtp-connection/index.js:1564:34)

Jan 23 07:22:06 PM at SMTPConnection.<anonymous> (/opt/render/project/src/node_modules/nodemailer/lib/smtp-connection/index.js:1518:18)

Jan 23 07:22:06 PM at SMTPConnection._processResponse (/opt/render/project/src/node_modules/nodemailer/lib/smtp-connection/index.js:969:20)

Jan 23 07:22:06 PM at SMTPConnection._onData (/opt/render/project/src/node_modules/nodemailer/lib/smtp-connection/index.js:755:14)

Jan 23 07:22:06 PM at SMTPConnection._onSocketData (/opt/render/project/src/node_modules/nodemailer/lib/smtp-connection/index.js:193:44)

Jan 23 07:22:06 PM at TLSSocket.emit (node:events:514:28)

Jan 23 07:22:06 PM at addChunk (node:internal/streams/readable:545:12)

Jan 23 07:22:06 PM at readableAddChunkPushByteMode (node:internal/streams/readable:495:3)

Jan 23 07:22:06 PM at Readable.push (node:internal/streams/readable:375:5) {

Jan 23 07:22:06 PM code: 'EAUTH',

Jan 23 07:22:06 PM response: '535 5.7.3 Authentication unsuccessful [BN9PR03CA0205.namprd03.prod.outlook.com 2024-01-23T18:22:06.340Z 08DC1BBAA3587F94]',

Jan 23 07:22:06 PM responseCode: 535,

Jan 23 07:22:06 PM command: 'AUTH LOGIN'

Jan 23 07:22:06 PM}

 

This is my Code:

My CodeMy Code

 

 

 

 

This is the error on the platform.

 

error email2.PNG

 

 

 

 

 
0 Replies